<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Future Leaders Program, To The New&#039;s initiative, successfully hosted its first batch - CRN - India</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.crn.in/xmlrpc.php" />
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.crn.in\/news\/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://cdn.crn.in/wp-content/uploads/2018/11/19171544/crnfavicon.ico">

<link rel="canonical" href="https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Future Leaders Program, To The New&#039;s initiative, successfully hosted its first batch - CRN - India" />
<meta property="og:description" content="TO THE NEW, a digital technology firm, concluded the first batch of its Future Leaders Program (FLP), a program to foster and accelerate the learning and growth of the company’s high-potential employees. Led entirely by its founding team, the program aims to help the enrolled employees (also referred to as Newers), develop their management and [&hellip;]" />
<meta property="og:url" content="https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/" />
<meta property="og:site_name" content="CRN - India" />
<meta property="article:publisher" content="https://www.facebook.com/ComputerResellerNews/" />
<meta property="article:published_time" content="2022-08-24T12:33:57+00:00" />
<meta property="article:modified_time" content="2022-08-24T12:35:19+00:00" />
<meta property="og:image" content="https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="465" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="CRN Team" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@crndotin" />
<meta name="twitter:site" content="@crndotin" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="CRN Team" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/","url":"https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/","name":"Future Leaders Program, To The New's initiative, successfully hosted its first batch - CRN - India","isPartOf":{"@id":"https://www.crn.in/#website"},"primaryImageOfPage":{"@id":"https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/#primaryimage"},"image":{"@id":"https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/#primaryimage"},"thumbnailUrl":"https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696.jpg","datePublished":"2022-08-24T12:33:57+00:00","dateModified":"2022-08-24T12:35:19+00:00","author":{"@id":"https://www.crn.in/#/schema/person/b9143e221827227352c42d9e0235ad05"},"breadcrumb":{"@id":"https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/#primaryimage","url":"https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696.jpg","contentUrl":"https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696.jpg","width":696,"height":465},{"@type":"BreadcrumbList","@id":"https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.crn.in/"},{"@type":"ListItem","position":2,"name":"Future Leaders Program, To The New&#8217;s initiative, successfully hosted its first batch"}]},{"@type":"WebSite","@id":"https://www.crn.in/#website","url":"https://www.crn.in/","name":"CRN - India","description":"Latest IT Channel News &amp; Updates - Latest Tech News - CRN India","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.crn.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.crn.in/#/schema/person/b9143e221827227352c42d9e0235ad05","name":"CRN Team","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.crn.in/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/99ff117ce11b3cc1ec523372a1f28e65?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/99ff117ce11b3cc1ec523372a1f28e65?s=96&d=mm&r=g","caption":"CRN Team"},"url":"https://www.crn.in/author/crnnews-bureau/"}]}</script>

<script type='application/javascript'>console.log('PixelYourSite Free version 9.2.0');</script>
<link rel='dns-prefetch' href='//www.crn.in' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CRN - India &raquo; Feed" href="https://www.crn.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="CRN - India &raquo; Comments Feed" href="https://www.crn.in/comments/feed/" />
<link rel="alternate" type="text/calendar" title="CRN - India &raquo; iCal Feed" href="https://www.crn.in/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="CRN - India &raquo; Future Leaders Program, To The New&#8217;s initiative, successfully hosted its first batch Comments Feed" href="https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.crn.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.crn.in/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.crn.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css' href='https://www.crn.in/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.crn.in/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='https://www.crn.in/wp-content/plugins/google-captcha-pro/css/gglcptch.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.crn.in/wp-content/uploads/pum/pum-site-styles.css?generated=1656497930&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.crn.in/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.crn.in/wp-content/themes/Newspaper-child/style.css?ver=11.5.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.crn.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.crn.in/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.crn.in/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.crn.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=6.0.1' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"init_event":[{"delay":0,"type":"static","name":"PageView","pixelIds":["398532217237076"],"eventID":"98daec24-fa40-4ca7-8cdb-a9dac63a5d4b","params":{"post_category":"News","page_title":"Future Leaders Program, To The New's initiative, successfully hosted its first batch","post_type":"post","post_id":53361,"plugin":"PixelYourSite","user_role":"guest","event_url":"www.crn.in\/news\/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}],"custom_event":[{"delay":1,"type":"static","name":"ViewContent","pixelIds":["398532217237076"],"eventID":"ce965342-7d59-4c4f-8c20-0e79a941cc54","params":{"page_title":"Future Leaders Program, To The New's initiative, successfully hosted its first batch","post_type":"post","post_id":53361,"plugin":"PixelYourSite","user_role":"guest","event_url":"www.crn.in\/news\/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch\/"},"e_id":"custom_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}]}},"dynamicEvents":[],"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["398532217237076"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":53361,"content_name":"Future Leaders Program, To The New's initiative, successfully hosted its first batch","categories":"News","tags":"Future Leaders Program (FLP), TO THE NEW"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/www.crn.in","ajaxUrl":"https:\/\/www.crn.in\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","cookie_duration":"7","last_visit_duration":"60","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false},"edd":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.2.0' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://www.crn.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.crn.in/wp-json/wp/v2/posts/53361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crn.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crn.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.crn.in/?p=53361' />
<link rel="alternate" type="application/json+oembed" href="https://www.crn.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crn.in%2Fnews%2Ffuture-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crn.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crn.in%2Fnews%2Ffuture-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.crn.in"><link rel="alternate" href="https://www.crn.in/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"7be417084b","wpRestUrl":"https:\/\/www.crn.in\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.crn.in\/wp-admin\/","wpRestNonce":"7be417084b","wpRestUrl":"https:\/\/www.crn.in\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.crn.in\/wp-admin\/","wpRestNonce":"7be417084b","wpRestUrl":"https:\/\/www.crn.in\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":53361};
    </script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.crn.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '26886042-8652-499e-b7b0-04048b4ec2ad';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "CRN India - Latest IT Channel News &amp; Updates";
oneSignal_options['welcomeNotification']['message'] = "Welcome to Alerts from CRN!";
oneSignal_options['welcomeNotification']['url'] = "https://www.crn.in";
oneSignal_options['path'] = "https://www.crn.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = ':( You have unsubscribed from alerts!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You are already Subscribed for Important Alerts';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Sorry, you cannot subscribe at this time';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for Subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = ':) Welcome back to alerts from CRN';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'We are sorry to see you go :( you won&#039;t receive any more alerts';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Subscribe';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Unsubscribe from Alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to unblock';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/?amp=1"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/?amp=1">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28525040-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-28525040-11');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.crn.in/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.crn.in/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/",
                    "name": "Future Leaders Program, To The New&#8217;s initiative, successfully hosted its first batch"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.crn.in/wp-content/uploads/2018/10/04140821/cropped-crn-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.crn.in/wp-content/uploads/2018/10/04140821/cropped-crn-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.crn.in/wp-content/uploads/2018/10/04140821/cropped-crn-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.crn.in/wp-content/uploads/2018/10/04140821/cropped-crn-fav-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #009688;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #009688;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009688;
                }
                .tdm-btn-style1 {
					background-color: #009688;
				}
				.tdm-btn-style2:before {
				    border-color: #009688;
				}
				.tdm-btn-style2 {
				    color: #009688;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009688;
                    -moz-box-shadow: 0 2px 16px #009688;
                    box-shadow: 0 2px 16px #009688;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009688;
                    -moz-box-shadow: 0 4px 26px #009688;
                    box-shadow: 0 4px 26px #009688;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-53361 single-format-standard td-standard-pack tribe-no-js future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch global-block-template-1 td-magazine td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ComputerResellerNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/crnindia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/crn-india-online" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/crndotin" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCwvXR_g1BUKexMvLAbhvcug?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-466"><a href="https://www.crn.in/">Home</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-582"><a href="https://www.crn.in/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5854"><a href="https://www.crn.in/category/features/market-pulse/">Market Pulse</a></li>
</ul>
</li>
<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://www.crn.in/category/interviews/">Interviews</a></li>
<li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-585"><a href="https://www.crn.in/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-586"><a href="https://www.crn.in/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649"><a href="https://www.crn.in/events">Event Calendar</a></li>
<li id="menu-item-47834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47834"><a href="https://www.crn.in/category/events/crn-leadership-summit/">CRN Leadership Summit</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-745"><a href="https://www.crn.in/">CRN Channel Series<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-3159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3159"><a href="https://forms.expressbusinesspublications.com/Registration_Forms/crn-register.html">APP Agility and Availability</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://www.crn.in/category/partner-corner/">Partner Corner</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://www.crn.in/category/association/">Association</a></li>
<li id="menu-item-52970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52970"><a href="https://www.crn.in/category/launch-pad/">LaunchPad</a></li>
<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589"><a href="https://www.crn.in/category/thought-leader/">Thought Leader</a></li>
<li id="menu-item-1135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1135"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-38007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38007"><a href="https://www.crn.in/category/work-from-anywhere/">Work From Anywhere</a></li>
<li id="menu-item-1042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1042"><a href="https://www.crn.in/category/gallery/">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1043"><a href="https://www.crn.in/gallery/crn-cls-gallery/">CLS 2017</a></li>
<li id="menu-item-1113" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1113"><a href="https://www.crn.in/gallery/crn-ccd-photo-gallery/">CCD 2018</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588"><a href="https://www.crn.in/category/case-studies/">Case Studies</a></li>
<li id="menu-item-993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-993"><a href="https://www.crn.in/category/digital-issue/">Digital Issue</a></li>
<li id="menu-item-1138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1138"><a href="https://www.crn.in/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-4277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4277"><a href="https://www.crn.in/category/videos/excl-interviews/">Exclusive Interviews</a></li>
<li id="menu-item-33202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33202"><a href="https://www.crn.in/category/videos/webinar-videos/">Webinars</a></li>
<li id="menu-item-46798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46798"><a href="https://www.crn.in/category/videos/virtual-conclave/">Virtual Conclave</a></li>
<li id="menu-item-44495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44495"><a href="https://www.crn.in/category/videos/virtual-conf/">Virtual Conferences</a></li>
<li id="menu-item-9345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9345"><a href="https://www.crn.in/category/videos/weekly-wrapup/">Weekly WrapUp</a></li>
<li id="menu-item-43950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43950"><a href="https://www.crn.in/category/videos/crncd/">CRN Channel Directions</a></li>
<li id="menu-item-52719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52719"><a href="#">Channel Leadership Summit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-2704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2704"><a href="https://www.crn.in/category/videos/cls-2018/">CLS 2018</a></li>
<li id="menu-item-9243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9243"><a href="https://www.crn.in/category/videos/cls-2019/">CLS 2019</a></li>
<li id="menu-item-39753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39753"><a href="https://www.crn.in/category/videos/cls-2020/">CLS 2020</a></li>
<li id="menu-item-47676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47676"><a href="https://www.crn.in/category/videos/crncls-2021/">CLS 2021</a></li>
<li id="menu-item-52718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52718"><a href="https://www.crn.in/category/videos/cls-2022/">CLS 2022</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-51012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51012"><a href="https://www.crn.in/category/resources/">Resources</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<form class="td-login-form-wrap" action="#" method="post">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</form>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.crn.in/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-4155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4155"><a href="https://www.crn.in/">Home</a></li>
<li id="menu-item-4154" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4154"><a href="https://www.crn.in/category/digital-issue/">Digital Issue</a></li>
<li id="menu-item-4156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4156"><a href="https://www.crn.in/about-crn/">About</a>
<ul class="sub-menu">
<li id="menu-item-51013" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51013"><a href="https://www.crn.in/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-51014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51014"><a href="https://www.crn.in/submit-guest-blogs/">SUBMIT GUEST BLOGS</a>
<ul class="sub-menu">
<li id="menu-item-51015" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51015"><a href="https://www.crn.in/submit-press-release/">Submit Press Release</a></li>
</ul>
</li>
<li id="menu-item-4151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4151"><a href="#">Network</a>
<ul class="sub-menu">
<li id="menu-item-3972" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3972"><a href="http://www.expressbpd.com/pharma/">PHARMA</a></li>
<li id="menu-item-3973" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3973"><a href="https://www.expresshealthcare.in/">HEALTHCARE</a></li>
<li id="menu-item-3971" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3971"><a href="https://www.expresscomputer.in/">COMPUTER</a></li>
<li id="menu-item-4152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-4152"><a href="https://www.crn.in/">CRN</a></li>
</ul>
</li>
<li id="menu-item-638" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-638"><a href="https://www.crn.in/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ComputerResellerNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/crnindia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/crn-india-online" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/crndotin" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCwvXR_g1BUKexMvLAbhvcug?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
 </div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.crn.in/">
<img class="td-retina-data" data-retina="https://cdn.crn.in/wp-content/uploads/2021/07/26184013/crn-retina.webp" src="https://cdn.crn.in/wp-content/uploads/2021/07/26183924/crn-new.webp" alt="CRN Logo" title="CRN Logo" width="272" height="90" />
<span class="td-visual-hidden">CRN &#8211; India</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc516472 = window.plc516472 || 0;
document.write('<'+'div id="placement_516472_'+plc516472+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(182450, 516472, [728,90], 'placement_516472_'+opt.place, opt); }, opt: { place: plc516472++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.crn.in/">
<img class="td-retina-data" data-retina="https://cdn.crn.in/wp-content/uploads/2021/07/26184659/crn-white.webp" src="https://cdn.crn.in/wp-content/uploads/2021/07/26184630/crn-mobile.webp" alt="CRN Logo" title="CRN Logo" width="140" height="48" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.crn.in/">
<img class="td-retina-data" data-retina="https://cdn.crn.in/wp-content/uploads/2021/07/26184013/crn-retina.webp" src="https://cdn.crn.in/wp-content/uploads/2021/07/26183924/crn-new.webp" alt="CRN Logo" title="CRN Logo" width="272" height="90" />
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-466"><a href="https://www.crn.in/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-582"><a href="https://www.crn.in/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5854"><a href="https://www.crn.in/category/features/market-pulse/">Market Pulse</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-584"><a href="https://www.crn.in/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-585"><a href="https://www.crn.in/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-586"><a href="https://www.crn.in/category/events/">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-649"><a href="https://www.crn.in/events">Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47834"><a href="https://www.crn.in/category/events/crn-leadership-summit/">CRN Leadership Summit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-745"><a href="https://www.crn.in/">CRN Channel Series</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3159"><a href="https://forms.expressbusinesspublications.com/Registration_Forms/crn-register.html">APP Agility and Availability</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-583"><a href="https://www.crn.in/category/partner-corner/">Partner Corner</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-587"><a href="https://www.crn.in/category/association/">Association</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52970"><a href="https://www.crn.in/category/launch-pad/">LaunchPad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-589"><a href="https://www.crn.in/category/thought-leader/">Thought Leader</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1135"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38007"><a href="https://www.crn.in/category/work-from-anywhere/">Work From Anywhere</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1042"><a href="https://www.crn.in/category/gallery/">Gallery</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1043"><a href="https://www.crn.in/gallery/crn-cls-gallery/">CLS 2017</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1113"><a href="https://www.crn.in/gallery/crn-ccd-photo-gallery/">CCD 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-588"><a href="https://www.crn.in/category/case-studies/">Case Studies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-993"><a href="https://www.crn.in/category/digital-issue/">Digital Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1138"><a href="https://www.crn.in/category/videos/">Videos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4277"><a href="https://www.crn.in/category/videos/excl-interviews/">Exclusive Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33202"><a href="https://www.crn.in/category/videos/webinar-videos/">Webinars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46798"><a href="https://www.crn.in/category/videos/virtual-conclave/">Virtual Conclave</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44495"><a href="https://www.crn.in/category/videos/virtual-conf/">Virtual Conferences</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9345"><a href="https://www.crn.in/category/videos/weekly-wrapup/">Weekly WrapUp</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43950"><a href="https://www.crn.in/category/videos/crncd/">CRN Channel Directions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-52719"><a href="#">Channel Leadership Summit</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2704"><a href="https://www.crn.in/category/videos/cls-2018/">CLS 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9243"><a href="https://www.crn.in/category/videos/cls-2019/">CLS 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39753"><a href="https://www.crn.in/category/videos/cls-2020/">CLS 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47676"><a href="https://www.crn.in/category/videos/crncls-2021/">CLS 2021</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52718"><a href="https://www.crn.in/category/videos/cls-2022/">CLS 2022</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51012"><a href="https://www.crn.in/category/resources/">Resources</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.crn.in/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.crn.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.crn.in/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Future Leaders Program, To The New&#8217;s initiative, successfully hosted its first batch</span></div></div>
<div class="td-pb-row">
 <div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-53361" class="post-53361 post type-post status-publish format-standard has-post-thumbnail category-news tag-future-leaders-program-flp tag-to-the-new" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.crn.in/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Future Leaders Program, To The New&#8217;s initiative, successfully hosted its first batch</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.crn.in/author/crnnews-bureau/">CRN Team</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T18:03:57+05:30">August 24, 2022</time></span> <div class="td-post-comments"><a href="https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/#respond"><i class="td-icon-comments"></i>0</a></div>  </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crn.in%2Fnews%2Ffuture-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Future+Leaders+Program%2C+To+The+New%E2%80%99s+initiative%2C+successfully+hosted+its+first+batch&url=https%3A%2F%2Fwww.crn.in%2Fnews%2Ffuture-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch%2F&via=crndotin" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/&amp;media=https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696.jpg&description=Future+Leaders+Program%2C+To+The+New%E2%80%99s+initiative%2C+successfully+hosted+its+first+batch" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Future+Leaders+Program%2C+To+The+New%E2%80%99s+initiative%2C+successfully+hosted+its+first+batch %0A%0A https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/&title=Future+Leaders+Program%2C+To+The+New%E2%80%99s+initiative%2C+successfully+hosted+its+first+batch" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/&title=Future+Leaders+Program%2C+To+The+New%E2%80%99s+initiative%2C+successfully+hosted+its+first+batch" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881fac9c8c9ced99cf0d9ddd8d9cecf9cecced3dbceddd1909ce8d39ce8d4d99cf2d9cb9a9f848e8d8b87cf9cd5d2d5c8d5ddc8d5cad9909ccfc9dfdfd9cfcfdac9d0d0c59cd4d3cfc8d9d89cd5c8cf9cdad5cecfc89cdeddc8dfd49aded3d8c581d4c8c8cccf869393cbcbcb92dfced292d5d293d2d9cbcf93dac9c8c9ced991d0d9ddd8d9cecf91ccced3dbceddd191c8d391c8d4d991d2d9cbcf91d5d2d5c8d5ddc8d5cad991cfc9dfdfd9cfcfdac9d0d0c591d4d3cfc8d9d891d5c8cf91dad5cecfc891deddc8dfd493" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696.jpg" data-caption=""><img width="696" height="465" class="entry-thumb td-modal-image" src="https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696.jpg" srcset="https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696.jpg 696w, https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696-300x200.jpg 300w, https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696-30x20.jpg 30w, https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696-629x420.jpg 629w, https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696-450x300.jpg 450w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="CRN_Networking_02_696" /></a></div>
<p dir="ltr">TO THE NEW, a digital technology firm, concluded the first batch of its Future Leaders Program (FLP), a program to foster and accelerate the learning and growth of the company’s high-potential employees. Led entirely by its founding team, the program aims to help the enrolled employees (also referred to as Newers), develop their management and leadership skills.</p>
<p dir="ltr">The company recently hosted the FLP graduation ceremony for its 1st graduating batch, consisting of 19 Newers. They underwent 1.5 years of self-paced courses, assignments, retrospectives, and sessions led by the company&#8217;s Co-Founder and CEO, Deepak Mittal. These Newers were chosen based on their tenure, performance, responsibilities, and future potential in the organization. The passing batch also shared their learnings with the 2nd incoming batch that consists of 34 Newers.</p>
<p dir="ltr">Talking about this initiative, Deepak Mittal, Co-Founder &amp; CEO, TO THE NEW said, “We’re really proud of our first graduating batch that worked so hard and invested time in learning and developing different skills and attributes while managing their day-to-day responsibilities. With this program, we aim to create a work environment where Newers are encouraged to lead themselves &amp; their teams more effectively.”</p>
<p dir="ltr">“The enthusiasm with which each Newer put their learning into application really stood out. It was very inspirational for me to see the hunger &amp; curiosity for learning in everyone. I hope the learning journey for the graduating batch continues even after this program. I would also like to extend my warm welcome to the second batch and wish them luck on their journey.” he added.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc517413 = window.plc517413 || 0;
document.write('<'+'div id="placement_517413_'+plc517413+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(182450, 517413, [728,90], 'placement_517413_'+opt.place, opt); }, opt: { place: plc517413++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div> </div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.crn.in/tag/future-leaders-program-flp/">Future Leaders Program (FLP)</a></li><li><a href="https://www.crn.in/tag/to-the-new/">TO THE NEW</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crn.in%2Fnews%2Ffuture-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Future+Leaders+Program%2C+To+The+New%E2%80%99s+initiative%2C+successfully+hosted+its+first+batch&url=https%3A%2F%2Fwww.crn.in%2Fnews%2Ffuture-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch%2F&via=crndotin" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/&amp;media=https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696.jpg&description=Future+Leaders+Program%2C+To+The+New%E2%80%99s+initiative%2C+successfully+hosted+its+first+batch" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Future+Leaders+Program%2C+To+The+New%E2%80%99s+initiative%2C+successfully+hosted+its+first+batch %0A%0A https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/&title=Future+Leaders+Program%2C+To+The+New%E2%80%99s+initiative%2C+successfully+hosted+its+first+batch" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/&title=Future+Leaders+Program%2C+To+The+New%E2%80%99s+initiative%2C+successfully+hosted+its+first+batch" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/" title="Mix"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82f9cacbcacdda9ff3dadedbdacdcc9fefcdd0d8cdded2939febd09febd7da9ff1dac8999c878d8e8884cc9fd6d1d6cbd6decbd6c9da939fcccadcdcdaccccd9cad3d3c69fd7d0cccbdadb9fd6cbcc9fd9d6cdcccb9fdddecbdcd799ddd0dbc682d7cbcbcfcc859090c8c8c891dccdd191d6d190d1dac8cc90d9cacbcacdda92d3dadedbdacdcc92cfcdd0d8cdded292cbd092cbd7da92d1dac8cc92d6d1d6cbd6decbd6c9da92cccadcdcdaccccd9cad3d3c692d7d0cccbdadb92d6cbcc92d9d6cdcccb92dddecbdcd790" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.crn.in/news/india-application-software-spending-to-surge-by-15-in-2022-gartner/">India Application Software spending to surge by 15% in 2022: Gartner</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.crn.in/news/o9-solutions-continues-its-commitment-to-its-esg-agenda-with-o9-walks/">o9 Solutions continues its commitment to its ESG Agenda with o9 walks</a></div></div></div> <div class="author-box-wrap"><a href="https://www.crn.in/author/crnnews-bureau/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/99ff117ce11b3cc1ec523372a1f28e65?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99ff117ce11b3cc1ec523372a1f28e65?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.crn.in/author/crnnews-bureau/">CRN Team</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CRN Team"><meta itemprop="url" content="https://www.crn.in/author/crnnews-bureau/"></span><meta itemprop="datePublished" content="2022-08-24T18:03:57+05:30"><meta itemprop="dateModified" content="2022-08-24T18:05:19+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.crn.in/wp-content/uploads/2021/07/26183924/crn-new.webp"></span><meta itemprop="name" content="CRN - India"></span><meta itemprop="headline " content="Future Leaders Program, To The New&#039;s initiative, successfully hosted its first batch"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.crn.in/wp-content/uploads/2021/08/16182055/CRN_Networking_02_696.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="465"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":53361,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "6";
block_tdi_3.found_posts = "9727";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "1622";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.crn.in/news/steel-authority-of-india-expands-adoption-of-hpe-greenlake/" rel="nofollow bookmark" class="td-image-wrap " title="Steel Authority of India expands adoption of HPE GreenLake"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Steel Authority of India expands adoption of HPE GreenLake" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/07/23005318/CRN-MediaStock-Cloud-Businessman-696-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/steel-authority-of-india-expands-adoption-of-hpe-greenlake/" rel="bookmark" title="Steel Authority of India expands adoption of HPE GreenLake">Steel Authority of India expands adoption of HPE GreenLake</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.crn.in/news/innodisk-announces-ai-strategy-with-leading-partners-to-empower-intelligent-operations/" rel="nofollow bookmark" class="td-image-wrap " title="Innodisk announces AI Strategy with leading partners to empower intelligent operations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Innodisk announces AI Strategy with leading partners to empower intelligent operations" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/05/12140219/Artificial-intelligence-HR-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/innodisk-announces-ai-strategy-with-leading-partners-to-empower-intelligent-operations/" rel="bookmark" title="Innodisk announces AI Strategy with leading partners to empower intelligent operations">Innodisk announces AI Strategy with leading partners to empower intelligent operations</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.crn.in/news/rakuten-india-open-office-in-bengaluru-its-largest-office-outside-japan/" rel="nofollow bookmark" class="td-image-wrap " title="Rakuten India open office in Bengaluru; its largest office outside Japan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rakuten India open office in Bengaluru; its largest office outside Japan" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2021/08/16181349/CRN_Networking_06_696-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/rakuten-india-open-office-in-bengaluru-its-largest-office-outside-japan/" rel="bookmark" title="Rakuten India open office in Bengaluru; its largest office outside Japan">Rakuten India open office in Bengaluru; its largest office outside Japan</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.crn.in/news/airwaive-partners-with-shaurrya-teleservices-to-expand-5g-broadband-network-in-india/" rel="nofollow bookmark" class="td-image-wrap " title="Airwaive partners with Shaurrya Teleservices to expand 5G broadband network in India"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airwaive partners with Shaurrya Teleservices to expand 5G broadband network in India" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2021/08/16174144/CRN_Mergers_02_696-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/airwaive-partners-with-shaurrya-teleservices-to-expand-5g-broadband-network-in-india/" rel="bookmark" title="Airwaive partners with Shaurrya Teleservices to expand 5G broadband network in India">Airwaive partners with Shaurrya Teleservices to expand 5G broadband network in India</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.crn.in/news/xebia-ties-up-with-47-degrees-global-technology-consultancy/" rel="nofollow bookmark" class="td-image-wrap " title="Xebia ties up with 47 Degrees, global technology consultancy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Xebia ties up with 47 Degrees, global technology consultancy" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2022/02/14183509/Untitled-design-72-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/xebia-ties-up-with-47-degrees-global-technology-consultancy/" rel="bookmark" title="Xebia ties up with 47 Degrees, global technology consultancy">Xebia ties up with 47 Degrees, global technology consultancy</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.crn.in/news/spike-in-ransomware-to-more-than-1-2-mn-per-month-barracuda-threat-report/" rel="nofollow bookmark" class="td-image-wrap " title="Spike in ransomware to more than 1.2 mn per month: Barracuda threat report"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Spike in ransomware to more than 1.2 mn per month: Barracuda threat report" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2021/03/06130701/Cyber-Security-750x430-1-696x399-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/spike-in-ransomware-to-more-than-1-2-mn-per-month-barracuda-threat-report/" rel="bookmark" title="Spike in ransomware to more than 1.2 mn per month: Barracuda threat report">Spike in ransomware to more than 1.2 mn per month: Barracuda threat report</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.crn.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1461639000" class="gglcptch_recaptcha"></div><input type="hidden" name="gglcptch" value="" id="gglcptch" />
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?hl=en&k=6Ldf2b4UAAAAAMHRX3A4JzsjeuWX3gbYzGXIdEs0" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  tdi_6 td_block_template_1">
<style>
/* custom css */
.tdi_6.td-a-rec{
					text-align: center;
				}.tdi_6 .td-element-style{
					z-index: -1;
				}.tdi_6.td-a-rec-img{
				    text-align: left;
				}.tdi_6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc517412 = window.plc517412 || 0;
document.write('<'+'div id="placement_517412_'+plc517412+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(182450, 517412, [300,250], 'placement_517412_'+opt.place, opt); }, opt: { place: plc517412++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>CRN Tweet Box</span></h4> <div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/crndotin?ref_src=twsrc%5Etfw" data-lang="en" data-width="300" data-height="600" data-theme="light" data-link-color="#ff0000">Tweets by crndotin</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_7 td_block_template_1">
<style>
/* custom css */
.tdi_7.td-a-rec{
					text-align: center;
				}.tdi_7 .td-element-style{
					z-index: -1;
				}.tdi_7.td-a-rec-img{
				    text-align: left;
				}.tdi_7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid516471 = window.pid516471 || rnd;
var plc516471 = window.plc516471 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=182450;size=300x600;setID=516471;type=iframe;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid516471+';place='+(plc516471++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<ifr'+'ame src="'+absrc+'" width="300" height="600" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></ifr'+'ame>');
</script></div><div class="td_block_wrap td_block_21 td_block_widget tdi_8 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_8"><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"Latest article","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"3","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"-53361","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8","block_type":"td_block_21","separator":"","show_modified_date":"","time_ago":"","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_21";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "11261";
block_tdi_8.header_color = "#";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "3754";
tdBlocksArray.push(block_tdi_8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=tdi_8 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.crn.in/news/steel-authority-of-india-expands-adoption-of-hpe-greenlake/" rel="nofollow bookmark" class="td-image-wrap " title="Steel Authority of India expands adoption of HPE GreenLake"><img class="entry-thumb" src="" alt="" title="Steel Authority of India expands adoption of HPE GreenLake" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/07/23005318/CRN-MediaStock-Cloud-Businessman-696-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/steel-authority-of-india-expands-adoption-of-hpe-greenlake/" rel="bookmark" title="Steel Authority of India expands adoption of HPE GreenLake">Steel Authority of India expands adoption of HPE GreenLake</a></h3>
<div class="td-module-meta-info">
<a href="https://www.crn.in/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.crn.in/author/crnnews-bureau/">CRN Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-25T15:53:16+05:30">August 25, 2022</time></span> </div>
<div class="td-excerpt">
Hewlett Packard Enterprise (NYSE: HPE)  announced that Steel Authority of India Limited (SAIL), the country’s largest steel producer, has selected the HPE GreenLake edge-to-cloud platform for... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.crn.in/news/innodisk-announces-ai-strategy-with-leading-partners-to-empower-intelligent-operations/" rel="nofollow bookmark" class="td-image-wrap " title="Innodisk announces AI Strategy with leading partners to empower intelligent operations"><img class="entry-thumb" src="" alt="" title="Innodisk announces AI Strategy with leading partners to empower intelligent operations" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/05/12140219/Artificial-intelligence-HR-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/innodisk-announces-ai-strategy-with-leading-partners-to-empower-intelligent-operations/" rel="bookmark" title="Innodisk announces AI Strategy with leading partners to empower intelligent operations">Innodisk announces AI Strategy with leading partners to empower intelligent operations</a></h3>
<div class="td-module-meta-info">
<a href="https://www.crn.in/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.crn.in/author/crnnews-bureau/">CRN Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-25T15:13:55+05:30">August 25, 2022</time></span> </div>
<div class="td-excerpt">
Innodisk, a global leader in industrial storage and embedded peripherals has officially announced Innodisk Group&#039;s new development strategy focusing on the AI market, and... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.crn.in/news/rakuten-india-open-office-in-bengaluru-its-largest-office-outside-japan/" rel="nofollow bookmark" class="td-image-wrap " title="Rakuten India open office in Bengaluru; its largest office outside Japan"><img class="entry-thumb" src="" alt="" title="Rakuten India open office in Bengaluru; its largest office outside Japan" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2021/08/16181349/CRN_Networking_06_696-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/rakuten-india-open-office-in-bengaluru-its-largest-office-outside-japan/" rel="bookmark" title="Rakuten India open office in Bengaluru; its largest office outside Japan">Rakuten India open office in Bengaluru; its largest office outside Japan</a></h3>
<div class="td-module-meta-info">
<a href="https://www.crn.in/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.crn.in/author/crnnews-bureau/">CRN Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-25T12:00:18+05:30">August 25, 2022</time></span> </div>
<div class="td-excerpt">
Rakuten India announced the formal opening of their new office Rakuten - Crimson House Bengaluru in the city. The Product, Engineering, and Advanced Research facility represents... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-sidebar  tdi_9 td_block_template_1">
<style>
/* custom css */
.tdi_9.td-a-rec{
					text-align: center;
				}.tdi_9 .td-element-style{
					z-index: -1;
				}.tdi_9.td-a-rec-img{
				    text-align: left;
				}.tdi_9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc517412 = window.plc517412 || 0;
document.write('<'+'div id="placement_517412_'+plc517412+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(182450, 517412, [300,250], 'placement_517412_'+opt.place, opt); }, opt: { place: plc517412++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_10 td_block_template_1">
<style>
/* custom css */
.tdi_10.td-a-rec{
					text-align: center;
				}.tdi_10 .td-element-style{
					z-index: -1;
				}.tdi_10.td-a-rec-img{
				    text-align: left;
				}.tdi_10.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_10.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid516476 = window.pid516476 || rnd;
var plc516476 = window.plc516476 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=182450;size=300x600;setID=516476;type=iframe;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid516476+';place='+(plc516476++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<ifr'+'ame src="'+absrc+'" width="300" height="600" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></ifr'+'ame>');
</script></div><aside id="recent-comments-3" class="td_block_template_1 widget recent-comments-3 widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow ugc' class='url'>kamir bouchareb st</a></span> on <a href="https://www.crn.in/mobility/redington-to-offer-new-iphone-se/#comment-3707">Redington to offer new iPhone SE</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow ugc' class='url'>kamir bouchareb st</a></span> on <a href="https://www.crn.in/cloud/google-cloud-starts-cloud-devjam-program-to-upskill-developers-on-cloud-technologies/#comment-3705">Google Cloud starts Cloud DevJam program to upskill developers on cloud technologies</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow ugc' class='url'>kamir bouchareb st</a></span> on <a href="https://www.crn.in/covid19-updates/byod-wfh-a-silver-lining-to-lockdown-for-indore-it-partners/#comment-3704">BYOD, WFH a silver lining to lockdown for Indore IT partners</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow ugc' class='url'>kamir bouchareb st</a></span> on <a href="https://www.crn.in/covid19-updates/alibaba-celebrates-ali-day-on-the-cloud/#comment-3703">Alibaba celebrates Ali Day on the cloud</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow ugc' class='url'>kamir bouchareb st</a></span> on <a href="https://www.crn.in/cloud/mcafee-collaborates-with-atlassian-to-provide-advanced-security-capabilities-in-the-cloud/#comment-3702">McAfee collaborates with Atlassian to provide advanced security capabilities in the cloud</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_11 td_block_template_1">
<style>
/* custom css */
.tdi_11.td-a-rec{
					text-align: center;
				}.tdi_11 .td-element-style{
					z-index: -1;
				}.tdi_11.td-a-rec-img{
				    text-align: left;
				}.tdi_11.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_11.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc517414 = window.plc517414 || 0;
document.write('<'+'div id="placement_517414_'+plc517414+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(182450, 517414, [300,250], 'placement_517414_'+opt.place, opt); }, opt: { place: plc517414++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_12 td_block_template_1">
<style>
/* custom css */
.tdi_12.td-a-rec{
					text-align: center;
				}.tdi_12 .td-element-style{
					z-index: -1;
				}.tdi_12.td-a-rec-img{
				    text-align: left;
				}.tdi_12.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_12.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc516475 = window.plc516475 || 0;
document.write('<'+'div id="placement_516475_'+plc516475+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(182450, 516475, [728,90], 'placement_516475_'+opt.place, opt); }, opt: { place: plc516475++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.crn.in/"><img class="td-retina-data" src="https://cdn.crn.in/wp-content/uploads/2021/07/26185328/crn-white-1.webp" data-retina="https://cdn.crn.in/wp-content/uploads/2021/07/26185328/crn-white-1.webp" alt="CRN" title="CRN" width="280" height="95" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>CRN is the premier provider of IT channel media and events. We build go-to-market strategies that drive partner recruitment and enablement while creating customer demand.Our unmatched breadth and depth of global media and event brands combined with 35 years of experience and engagement has helped us build unparalleled audience loyalty and credibility.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2940474f46694a5b47074047"><span class="__cf_email__" data-cfemail="dab3b4bcb59ab9a8b4f4b3b4">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ComputerResellerNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/crnindia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/crn-india-online" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/crndotin" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCwvXR_g1BUKexMvLAbhvcug?view_as=subscriber" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-679"><a href="https://www.crn.in/">Home</a></li>
<li id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-678"><a href="https://www.crn.in/about-crn/">About CRN</a></li>
<li id="menu-item-1231" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1231"><a href="https://www.crn.in/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-641"><a href="https://www.crn.in/contact-us/">Contact Us</a></li>
<li id="menu-item-640" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-640"><a href="https://www.crn.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9919" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9919"><a href="https://www.crn.in/technology-and-it-bloggers-earn-money/">IT Bloggers – Earn Money</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; The Indian Express Pvt. Ltd. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div id="pum-51551" class="pum pum-overlay pum-theme-51540 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:51551,&quot;slug&quot;:&quot;opentext&quot;,&quot;theme_id&quot;:51540,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-51551&quot;],&quot;extra_selectors&quot;:&quot;.Partner&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;2800&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_51551">
<div id="popmake-51551" class="pum-container popmake theme-51540 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_51551" class="pum-title popmake-title">
Become A Partner </div>
<div class="pum-content popmake-content" tabindex="0">
<div role="form" class="wpcf7" id="wpcf7-f51548-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/#wpcf7-f51548-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="51548" />
<input type="hidden" name="_wpcf7_version" value="5.6.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f51548-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<table>
<tr>
<td><label> First Name (required)<br />
<span class="wpcf7-form-control-wrap" data-name="first-name"><input type="text" name="first-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></td>
<td><label> Last Name (required)<br />
<span class="wpcf7-form-control-wrap" data-name="last-name"><input type="text" name="last-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></td>
</tr>
<tr>
<td><label> Email (required)<br />
<span class="wpcf7-form-control-wrap" data-name="your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></td>
<td><label> Mobile Number (required)<br />
<span class="wpcf7-form-control-wrap" data-name="your-number"><input type="tel" name="your-number" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-required wpcf7-validates-as-tel" aria-required="true" aria-invalid="false" /></span> </label></td>
</tr>
<tr>
<td><label> Designation (required)<br />
<span class="wpcf7-form-control-wrap" data-name="your-designation"><input type="text" name="your-designation" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></td>
<td><label> Company Name (required)<br />
<span class="wpcf7-form-control-wrap" data-name="your-companyname"><input type="text" name="your-companyname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></td>
</tr>
<tr>
<td><label> City (required)<br />
<span class="wpcf7-form-control-wrap" data-name="your-city"><input type="text" name="your-city" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></td>
<td><label> I am a</label><br />
<span class="wpcf7-form-control-wrap" data-name="menu-455"><select name="menu-455" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="Consultant/Engineer">Consultant/Engineer</option><option value="Facilities Professional">Facilities Professional</option><option value="IT/ Data Center Professional">IT/ Data Center Professional</option><option value="IT Solution Provider">IT Solution Provider</option><option value="Software or Service Provider">Software or Service Provider</option><option value="System Integrator">System Integrator</option></select></span></td>
</tr>
</table>
<input type="hidden" name="user_id" value="" class="wpcf7-form-control wpcf7-hidden" id="user_id" />
<input type="hidden" name="source" value="" class="wpcf7-form-control wpcf7-hidden sko_source" />
<p><br>
<p style="font-size:12.8px;background-color:rgb(255,255,255)"><span class="wpcf7-form-control-wrap" data-name="checkbox-733"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first last"><label><input type="checkbox" name="checkbox-733[]" value="Yes" /><span class="wpcf7-list-item-label">Yes</span></label></span></span></span> I would like to receive email communications about additional products, services, and/or promotions from Carbonite, Inc and its affiliates and subsidiaries ("Carbonite"). I understand I can unsubscribe at any time.</p>
<p style="font-size:12.8px;background-color:rgb(255,255,255)">
By clicking “submit” I hereby confirm and validate that the information I have supplied is true, accurate and complete. You will find information on how Carbonite processes your personal data in our<a href=" https://www.​carbonite.​com/terms-of-use/privacy-policy/">Privacy Policy</a>.</p>
<p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_419893670" class="gglcptch_recaptcha"></div><input type="hidden" name="gglcptch" value="" id="gglcptch" />
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?hl=en&k=6Ldf2b4UAAAAAMHRX3A4JzsjeuWX3gbYzGXIdEs0" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><span class="wpcf7-form-control-wrap bwsgooglecaptcha-767"><input style="display:none;" type="text" name="bwsgooglecaptcha-767" class="wpcf7-form-control wpcf7-bwsgooglecaptcha" aria-required="true" /></span><br />
<input type="submit" value="Submit" class="wpcf7-form-control has-spinner wpcf7-submit" id="sbmt-btn-clr" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":true,"closedelay":20,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&times; </button>
</div>
</div>
<div id="pum-51549" class="pum pum-overlay pum-theme-51540 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:51549,&quot;slug&quot;:&quot;download-now&quot;,&quot;theme_id&quot;:51540,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-51549&quot;],&quot;extra_selectors&quot;:&quot;.opentext&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;300&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_51549">
<div id="popmake-51549" class="pum-container popmake theme-51540 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_51549" class="pum-title popmake-title">
Download Center </div>
<div class="pum-content popmake-content" tabindex="0">
<p>Submit below details and download.<br />
<div role="form" class="wpcf7" id="wpcf7-f51548-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/#wpcf7-f51548-o2" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="51548" />
<input type="hidden" name="_wpcf7_version" value="5.6.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f51548-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<table>
<tr>
<td><label> First Name (required)<br />
<span class="wpcf7-form-control-wrap" data-name="first-name"><input type="text" name="first-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></td>
<td><label> Last Name (required)<br />
<span class="wpcf7-form-control-wrap" data-name="last-name"><input type="text" name="last-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></td>
</tr>
<tr>
<td><label> Email (required)<br />
<span class="wpcf7-form-control-wrap" data-name="your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></td>
<td><label> Mobile Number (required)<br />
<span class="wpcf7-form-control-wrap" data-name="your-number"><input type="tel" name="your-number" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-required wpcf7-validates-as-tel" aria-required="true" aria-invalid="false" /></span> </label></td>
</tr>
<tr>
<td><label> Designation (required)<br />
<span class="wpcf7-form-control-wrap" data-name="your-designation"><input type="text" name="your-designation" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></td>
<td><label> Company Name (required)<br />
<span class="wpcf7-form-control-wrap" data-name="your-companyname"><input type="text" name="your-companyname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></td>
</tr>
<tr>
<td><label> City (required)<br />
<span class="wpcf7-form-control-wrap" data-name="your-city"><input type="text" name="your-city" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></td>
<td><label> I am a</label><br />
<span class="wpcf7-form-control-wrap" data-name="menu-455"><select name="menu-455" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="Consultant/Engineer">Consultant/Engineer</option><option value="Facilities Professional">Facilities Professional</option><option value="IT/ Data Center Professional">IT/ Data Center Professional</option><option value="IT Solution Provider">IT Solution Provider</option><option value="Software or Service Provider">Software or Service Provider</option><option value="System Integrator">System Integrator</option></select></span></td>
</tr>
</table>
<input type="hidden" name="user_id" value="" class="wpcf7-form-control wpcf7-hidden" id="user_id" />
<input type="hidden" name="source" value="" class="wpcf7-form-control wpcf7-hidden sko_source" />
<p><br>
<p style="font-size:12.8px;background-color:rgb(255,255,255)"><span class="wpcf7-form-control-wrap" data-name="checkbox-733"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first last"><label><input type="checkbox" name="checkbox-733[]" value="Yes" /><span class="wpcf7-list-item-label">Yes</span></label></span></span></span> I would like to receive email communications about additional products, services, and/or promotions from Carbonite, Inc and its affiliates and subsidiaries ("Carbonite"). I understand I can unsubscribe at any time.</p>
<p style="font-size:12.8px;background-color:rgb(255,255,255)">
By clicking “submit” I hereby confirm and validate that the information I have supplied is true, accurate and complete. You will find information on how Carbonite processes your personal data in our<a href=" https://www.​carbonite.​com/terms-of-use/privacy-policy/">Privacy Policy</a>.</p>
<p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1151915309" class="gglcptch_recaptcha"></div><input type="hidden" name="gglcptch" value="" id="gglcptch" />
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?hl=en&k=6Ldf2b4UAAAAAMHRX3A4JzsjeuWX3gbYzGXIdEs0" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><span class="wpcf7-form-control-wrap bwsgooglecaptcha-767"><input style="display:none;" type="text" name="bwsgooglecaptcha-767" class="wpcf7-form-control wpcf7-bwsgooglecaptcha" aria-required="true" /></span><br />
<input type="submit" value="Submit" class="wpcf7-form-control has-spinner wpcf7-submit" id="sbmt-btn-clr" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":true,"closedelay":20,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&times; </button>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.crn.in/news/to-the-new-announces-acquisition-plans-to-further-scale-business-growth/" rel="nofollow bookmark" class="td-image-wrap " title="TO THE NEW announces acquisition plans to further scale business growth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="TO THE NEW announces acquisition plans to further scale business growth" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/01/01114842/Growth-Expansion-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/to-the-new-announces-acquisition-plans-to-further-scale-business-growth/" rel="bookmark" title="TO THE NEW announces acquisition plans to further scale business growth">TO THE NEW announces acquisition plans to further scale business growth</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T13:11:25+05:30">February 16, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.crn.in/news/to-the-new-launches-managed-services-for-microsoft-azure/" rel="nofollow bookmark" class="td-image-wrap " title="TO THE NEW launches managed services for Microsoft Azure"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="TO THE NEW launches managed services for Microsoft Azure" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2022/03/06203356/CRN_Services_Portfolio_Technology_696-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/to-the-new-launches-managed-services-for-microsoft-azure/" rel="bookmark" title="TO THE NEW launches managed services for Microsoft Azure">TO THE NEW launches managed services for Microsoft Azure</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-27T12:46:24+05:30">April 27, 2022</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.crn.in/news/to-the-new-becomes-a-partner-of-google-cloud-platform/" rel="nofollow bookmark" class="td-image-wrap " title="TO THE NEW becomes a Partner of Google Cloud Platform"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="TO THE NEW becomes a Partner of Google Cloud Platform" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2018/12/06142541/Partnership-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/to-the-new-becomes-a-partner-of-google-cloud-platform/" rel="bookmark" title="TO THE NEW becomes a Partner of Google Cloud Platform">TO THE NEW becomes a Partner of Google Cloud Platform</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-13T12:16:25+05:30">July 13, 2021</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-social-boxed .td_social_type {
    padding-top: 15px;
}

#custom-register-link{
    width: 100%;
    display: block;
    padding: 13px;
    margin-top: 24px;
    font-size: 13px;
    text-transform: uppercase;
    color: #fff;
    cursor: pointer;
    position: relative;}
#custom-register-link:before{
    content: '';
    width: 100%;
    height: 100%;
    position: absolute;
    top: 0;
    left: 0;
    border: 1px solid #fff;
    opacity: 0;
    -webkit-transition: opacity 0.2s ease;
    -moz-transition: opacity 0.2s ease;
    -o-transition: opacity 0.2s ease;
    transition: opacity 0.2s ease;
}
#custom-register-link:hover:before {
    opacity: 0.2;
}
#zzblankad{
    display: none;
}
.td-adspot-title{
    display: none;
}

.postid-45704 .sidebar_ad, .postid-45704 .td-a-rec-id-header, .postid-45704 .td-a-rec-id-content_bottom, .postid-45704 .td-a-rec-id-custom_ad_1, .postid-45704 .td-a-rec-id-custom_ad_2, .postid-45704 .td-a-rec-id-custom_ad_3, .postid-45704 #zd_floating_overlay1625491534 {
    display: none !important;
}

.postid-45709 .sidebar_ad, .postid-45709 .td-a-rec-id-header, .postid-45709 .td-a-rec-id-content_bottom, .postid-45709 .td-a-rec-id-custom_ad_1, .postid-45709 .td-a-rec-id-custom_ad_2, .postid-45709 .td-a-rec-id-custom_ad_3, .postid-45709 #zd_floating_overlay1625491534 {
    display: none !important;
}

.page-id-45717 .sidebar_ad, .page-id-45717 .td-a-rec-id-header, .page-id-45717 .td-a-rec-id-content_bottom, .page-id-45717 .td-a-rec-id-custom_ad_1, .page-id-45717 .td-a-rec-id-custom_ad_2, .page-id-45717 .td-a-rec-id-custom_ad_3, .page-id-45717 #zd_floating_overlay1625491534 {
    display: none !important;
}

.page-id-51517 .td-header-sp-recs, .page-id-51517 .td-a-rec-id-footer_top, .page-id-51517 #ab-background {
    display: none !important;
}

.postid-52120 .td-a-rec-id-footer_top,
.postid-52120 .td-a-rec-id-header,
.postid-52120 .td-a-rec-id-sidebar,
.postid-52120 .td-a-rec-id-content_bottom,
.postid-52120 .td-a-rec-id-custom_ad_1,
.postid-52120 .td-a-rec-id-custom_ad_2,
.postid-52120 .td-a-rec-id-custom_ad_3,
.postid-52120 .td-a-rec-id-custom_ad_4 {
    display: none !important;
}

.postid-52124 .td-a-rec-id-footer_top,
.postid-52124 .td-a-rec-id-header,
.postid-52124 .td-a-rec-id-sidebar,
.postid-52124 .td-a-rec-id-content_bottom,
.postid-52124 .td-a-rec-id-custom_ad_1,
.postid-52124 .td-a-rec-id-custom_ad_2,
.postid-52124 .td-a-rec-id-custom_ad_3,
.postid-52124 .td-a-rec-id-custom_ad_4 {
    display: none !important;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
#zd_floating_overlay1625491534{
    width: 96%;
    margin: 0;
    top: 30%;
    left: 2%;
}
#zzCreative1625749533 img{width: 49%; height: 50%;margin-left: 185px !important;}
#zzClose1625749533{right: 186px !important;}
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=398532217237076&ev=PageView&noscript=1&cd%5Bpost_category%5D=News&cd%5Bpage_title%5D=Future+Leaders+Program%2C+To+The+New%27s+initiative%2C+successfully+hosted+its+first+batch&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=53361&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=www.crn.in%2Fnews%2Ffuture-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch%2F" alt=""></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=398532217237076&ev=ViewContent&noscript=1&cd%5Bpage_title%5D=Future+Leaders+Program%2C+To+The+New%27s+initiative%2C+successfully+hosted+its+first+batch&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=53361&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=www.crn.in%2Fnews%2Ffuture-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch%2F" alt=""></noscript>
<div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://www.crn.in/news/future-leaders-program-to-the-news-initiative-successfully-hosted-its-first-batch/?amp=1">
Go to mobile version </a>
</div>
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://www.crn.in/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://www.crn.in/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://www.crn.in/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.16.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.crn.in/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.crn.in\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
var wpcf7 = {"api":{"root":"https:\/\/www.crn.in\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
var wpcf7 = {"api":{"root":"https:\/\/www.crn.in\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/www.crn.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/wpcf7-redirect/build/js/wpcf7r-fe.js?ver=1.1' id='wpcf7-redirect-script-js'></script>
<script src='https://www.crn.in/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://www.crn.in/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.crn.in\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.crn.in\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.crn.in\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"51540","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.crn.in\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.crn.in\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-51551":{"triggers":[{"type":"click_open","settings":{"cookie_name":["pum-51551"],"extra_selectors":".Partner"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"51540","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"2800","fi_promotion":null,"close_on_form_submission":true,"close_on_form_submission_delay":"5500","close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":51551,"slug":"opentext"},"pum-51549":{"triggers":[{"type":"click_open","settings":{"cookie_name":["pum-51549"],"extra_selectors":".opentext"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"51540","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"300","fi_promotion":null,"close_on_form_submission":true,"close_on_form_submission_delay":"3000","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":51549,"slug":"download-now"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.crn.in/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1656497931&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='gglcptch_pre_api-js-extra'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCaptcha is loaded.","timeout":"Failed to load Google reCaptcha. Please check your internet connection and reload this page."},"custom_callback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/google-captcha-pro/js/pre-api-script.js?ver=1.67' id='gglcptch_pre_api-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;hl=en&#038;ver=1.67' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Ldf2b4UAAAAAMHRX3A4JzsjeuWX3gbYzGXIdEs0","lang":"en","error":"<strong>Warning<\/strong>:&nbsp;More than one reCaptcha has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","divi_contact_form":0,"divi_login":0,"elementor_contact_form":0,"allowlisted":false,"disable":0,"theme":"light","size":"normal"},"vars":{"visibility":false},"user_logged_in":"","ajax_url":"https:\/\/www.crn.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crn.in/wp-content/plugins/google-captcha-pro/js/script.js?ver=1.67' id='gglcptch_script-js'></script>

<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid552568 = window.pid552568 || rnd;
var plc552568 = window.plc552568 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=182450;size=0x0;setID=552568;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid552568+';place='+(plc552568++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script><script id="gglcptch_api" src="https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&render=explicit&hl=en?ver=1.67"></script>

<script>
    
</script>
</body>
</html>


