<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Red Hat brings JBoss Enterprise application platform to Microsoft Azure - CRN - India</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" href="https://www.crn.in/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" as="font" type="font/woff" crossorigin><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7Chttp://Bitter%7CLato%7CLibre+Baskerville%7CMontserrat%7CNeuton%7COpen+Sans%7CPacifico%7CRaleway%7CRoboto%7CSacramento%7CVarela+Round%7CLato%7COpen%20Sans%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CPacifico%7CBitter%7Chttp://Bitter%7CLato%7CLibre+Baskerville%7CMontserrat%7CNeuton%7COpen+Sans%7CPacifico%7CRaleway%7CRoboto%7CSacramento%7CVarela+Round%7CLato%7COpen%20Sans%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CPacifico%7CBitter%7Chttp://Bitter%7CLato%7CLibre+Baskerville%7CMontserrat%7CNeuton%7COpen+Sans%7CPacifico%7CRaleway%7CRoboto%7CSacramento%7CVarela+Round%7CLato%7COpen%20Sans%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CPacifico%7CBitter&amp;display=swap" /><link rel="pingback" href="https://www.crn.in/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><link rel="icon" type="image/png" href="https://cdn.crn.in/wp-content/uploads/2018/11/19171544/crnfavicon.ico"><link rel="canonical" href="https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Red Hat brings JBoss Enterprise application platform to Microsoft Azure - CRN - India" /><meta property="og:description" content="Read Article Red Hat, a leading provider of open source solutions, has announced Red Hat JBoss Enterprise Application Platform (JBoss EAP) on Microsoft Azure, enabling organisations to tap into the benefits of a cloud-based architecture for modernising their existing Jakarta EE (previously Java EE) applications and building new ones on Azure. Today, JBoss EAP is &hellip;" /><meta property="og:url" content="https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/" /><meta property="og:site_name" content="CRN - India" /><meta property="article:publisher" content="https://www.facebook.com/ComputerResellerNews/" /><meta property="article:tag" content="Enterprise" /><meta property="article:tag" content="RedHat" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2021-05-26T07:23:19+05:30" /><meta property="og:image" content="https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN.jpg" /><meta property="og:image:secure_url" content="https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN.jpg" /><meta property="og:image:width" content="696" /><meta property="og:image:height" content="465" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Read Article Red Hat, a leading provider of open source solutions, has announced Red Hat JBoss Enterprise Application Platform (JBoss EAP) on Microsoft Azure, enabling organisations to tap into the benefits of a cloud-based architecture for modernising their existing Jakarta EE (previously Java EE) applications and building new ones on Azure. Today, JBoss EAP is [&hellip;]" /><meta name="twitter:title" content="Red Hat brings JBoss Enterprise application platform to Microsoft Azure - CRN - India" /><meta name="twitter:site" content="@crndotin" /><meta name="twitter:image" content="https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN.jpg" /><meta name="twitter:creator" content="@crndotin" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.crn.in/#website","url":"https://www.crn.in/","name":"CRN - India","potentialAction":{"@type":"SearchAction","target":"https://www.crn.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/#primaryimage","url":"https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN.jpg","width":696,"height":465},{"@type":"WebPage","@id":"https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/#webpage","url":"https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/","inLanguage":"en-US","name":"Red Hat brings JBoss Enterprise application platform to Microsoft Azure - CRN - India","isPartOf":{"@id":"https://www.crn.in/#website"},"primaryImageOfPage":{"@id":"https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/#primaryimage"},"datePublished":"2021-05-26T07:23:19+05:30","dateModified":"2021-05-26T07:23:19+05:30","author":{"@id":"https://www.crn.in/#/schema/person/a1ebb8d460525d348cddecc4f8c561d1"}},{"@type":["Person"],"@id":"https://www.crn.in/#/schema/person/a1ebb8d460525d348cddecc4f8c561d1","name":"CRN Team","image":{"@type":"ImageObject","@id":"https://www.crn.in/#authorlogo","url":"https://secure.gravatar.com/avatar/99ff117ce11b3cc1ec523372a1f28e65?s=96&d=mm&r=g","caption":"CRN Team"},"sameAs":[]}]}</script>  <script type='application/javascript'>console.log('PixelYourSite Free version 8.2.1');</script> <link rel='dns-prefetch' href='//www.crn.in' /><link rel='dns-prefetch' href='//code.responsivevoice.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CRN - India &raquo; Feed" href="https://www.crn.in/feed/" /><link rel="alternate" type="application/rss+xml" title="CRN - India &raquo; Comments Feed" href="https://www.crn.in/comments/feed/" /><link rel="alternate" type="text/calendar" title="CRN - India &raquo; iCal Feed" href="https://www.crn.in/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="CRN - India &raquo; Red Hat brings JBoss Enterprise application platform to Microsoft Azure Comments Feed" href="https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/feed/" /> <script type='text/javascript' id='jquery-core-js-extra'>var slide_in = {"demo_dir":"https:\/\/www.crn.in\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};</script> <script async type='text/javascript' src='https://www.crn.in/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='gadwp-tracking-analytics-events-js-extra'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"crn.in","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};</script> <script async type='text/javascript' src='https://code.responsivevoice.org/1.8.0/responsivevoice.js?source=wp-plugin&#038;ver=5.7.2' id='responsive-voice-js'></script> <script type='text/javascript' id='pys-js-extra'>var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["398532217237076"],"params":{"post_category":"News","page_title":"Red Hat brings JBoss Enterprise application platform to Microsoft Azure","post_type":"post","post_id":44288,"plugin":"PixelYourSite","user_role":"guest","event_url":"www.crn.in\/news\/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}],"ViewContent":[{"delay":1,"type":"static","name":"ViewContent","pixelIds":["398532217237076"],"params":{"page_title":"Red Hat brings JBoss Enterprise application platform to Microsoft Azure","post_type":"post","post_id":44288,"plugin":"PixelYourSite","user_role":"guest","event_url":"www.crn.in\/news\/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["398532217237076"],"params":{"event_action":"Form","page_title":"Red Hat brings JBoss Enterprise application platform to Microsoft Azure","post_type":"post","post_id":44288,"plugin":"PixelYourSite","user_role":"guest","event_url":"www.crn.in\/news\/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["398532217237076"],"params":{"event_action":"Download","page_title":"Red Hat brings JBoss Enterprise application platform to Microsoft Azure","post_type":"post","post_id":44288,"plugin":"PixelYourSite","user_role":"guest","event_url":"www.crn.in\/news\/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["398532217237076"],"params":{"event_action":"Comment","page_title":"Red Hat brings JBoss Enterprise application platform to Microsoft Azure","post_type":"post","post_id":44288,"plugin":"PixelYourSite","user_role":"guest","event_url":"www.crn.in\/news\/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["398532217237076"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":44288,"content_name":"Red Hat brings JBoss Enterprise application platform to Microsoft Azure","categories":"News","tags":"Enterprise, RedHat"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/www.crn.in","ajaxUrl":"https:\/\/www.crn.in\/wp-admin\/admin-ajax.php","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};</script> <link rel="https://api.w.org/" href="https://www.crn.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.crn.in/wp-json/wp/v2/posts/44288" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crn.in/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crn.in/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://www.crn.in/?p=44288' /><link rel="alternate" type="application/json+oembed" href="https://www.crn.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crn.in%2Fnews%2Fred-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.crn.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crn.in%2Fnews%2Fred-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure%2F&#038;format=xml" /><link rel="amphtml" href="https://www.crn.in/amp/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.crn.in"><link rel="https://theeventscalendar.com/" href="https://www.crn.in/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.crn.in\/wp-admin\/","wpRestNonce":"78fcf70049","wpRestUrl":"https:\/\/www.crn.in\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.crn.in\/wp-admin\/","wpRestNonce":"78fcf70049","wpRestUrl":"https:\/\/www.crn.in\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":44288};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.crn.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '26886042-8652-499e-b7b0-04048b4ec2ad';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "CRN India - Latest IT Channel News &amp; Updates";
oneSignal_options['welcomeNotification']['message'] = "Welcome to Alerts from CRN!";
oneSignal_options['welcomeNotification']['url'] = "https://www.crn.in";
oneSignal_options['path'] = "https://www.crn.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6836a56b-23bd-4172-b38f-daf17d70b8cc";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = ':( You have unsubscribed from alerts!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You are already Subscribed for Important Alerts';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Sorry, you cannot subscribe at this time';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for Subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = ':) Welcome back to alerts from CRN';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'We are sorry to see you go :( you won&#039;t receive any more alerts';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Subscribe';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Unsubscribe from Alerts';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to unblock';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script>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</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.crn.in/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.crn.in/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/",
                    "name": "Red Hat brings JBoss Enterprise application platform to Microsoft Azure"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://cdn.crn.in/wp-content/uploads/2018/10/04140821/cropped-crn-fav-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.crn.in/wp-content/uploads/2018/10/04140821/cropped-crn-fav-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.crn.in/wp-content/uploads/2018/10/04140821/cropped-crn-fav-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.crn.in/wp-content/uploads/2018/10/04140821/cropped-crn-fav-270x270.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-28525040-11', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'CRN Team');
  ga('set', 'dimension3', 'News');
  ga('set', 'dimension4', 'Enterprise, RedHat');
  ga('set', 'dimension2', 'guest');
  ga('send', 'pageview');</script> <link rel="stylesheet" media="print" href="https://www.crn.in/wp-content/cache/autoptimize/css/autoptimize_a5f26e8721c44c0b79491dfbea79b5e5.css" onload="this.onload=null;this.media='all';" /><link rel="stylesheet" media="print" href="https://www.crn.in/wp-content/cache/autoptimize/css/autoptimize_827dfc3c929d13ae4138b35ca75b7689.css" onload="this.onload=null;this.media='only screen and (max-width: 768px)';" /><link rel="stylesheet" media="print" href="https://www.crn.in/wp-content/cache/autoptimize/css/autoptimize_46784235872c6aec79be6a3486864aa5.css" onload="this.onload=null;this.media='screen';" /><noscript id="aonoscrcss"><link media="all" href="https://www.crn.in/wp-content/cache/autoptimize/css/autoptimize_a5f26e8721c44c0b79491dfbea79b5e5.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.crn.in/wp-content/cache/autoptimize/css/autoptimize_827dfc3c929d13ae4138b35ca75b7689.css" rel="stylesheet" /><link media="screen" href="https://www.crn.in/wp-content/cache/autoptimize/css/autoptimize_46784235872c6aec79be6a3486864aa5.css" rel="stylesheet" /></noscript></head><body class="post-template-default single single-post postid-44288 single-format-standard td-standard-pack user-registration-page tribe-no-js red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure global-block-template-1 td-magazine td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ComputerResellerNews" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/crnindia/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/crn-india-online" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/crndotin" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCwvXR_g1BUKexMvLAbhvcug?view_as=subscriber" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-466"><a href="https://www.crn.in/">Home</a></li><li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-582"><a href="https://www.crn.in/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-5854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5854"><a href="https://www.crn.in/category/features/market-pulse/">Market Pulse</a></li></ul></li><li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://www.crn.in/category/interviews/">Interviews</a></li><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-585"><a href="https://www.crn.in/category/news/">News</a></li><li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-586"><a href="https://www.crn.in/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649"><a href="https://www.crn.in/events">Event Calendar</a></li><li id="menu-item-745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-745"><a href="https://www.crn.in/">CRN Channel Series<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-3159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3159"><a href="https://forms.expressbusinesspublications.com/Registration_Forms/crn-register.html">APP Agility and Availability</a></li></ul></li></ul></li><li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="https://www.crn.in/category/partner-corner/">Partner Corner</a></li><li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://www.crn.in/category/association/">Association</a></li><li id="menu-item-38007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38007"><a href="https://www.crn.in/category/work-from-anywhere/">Work From Anywhere</a></li><li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589"><a href="https://www.crn.in/category/thought-leader/">Thought Leader</a></li><li id="menu-item-1135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1135"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1042"><a href="https://www.crn.in/category/gallery/">Gallery<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1043"><a href="https://www.crn.in/gallery/crn-cls-gallery/">CLS 2017</a></li><li id="menu-item-1113" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1113"><a href="https://www.crn.in/gallery/crn-ccd-photo-gallery/">CCD 2018</a></li></ul></li><li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588"><a href="https://www.crn.in/category/case-studies/">Case Studies</a></li><li id="menu-item-993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-993"><a href="https://www.crn.in/category/digital-issue/">Digital Issue</a></li><li id="menu-item-1138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1138"><a href="https://www.crn.in/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4277"><a href="https://www.crn.in/category/videos/excl-interviews/">Exclusive Interviews</a></li><li id="menu-item-33202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33202"><a href="https://www.crn.in/category/videos/webinar-videos/">Webinars</a></li><li id="menu-item-9345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9345"><a href="https://www.crn.in/category/videos/weekly-wrapup/">Weekly WrapUp</a></li><li id="menu-item-43950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43950"><a href="https://www.crn.in/category/videos/crncd/">CRN Channel Directions</a></li><li id="menu-item-39753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39753"><a href="https://www.crn.in/category/videos/cls-2020/">CLS 2020</a></li><li id="menu-item-9243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9243"><a href="https://www.crn.in/category/videos/cls-2019/">CLS 2019</a></li><li id="menu-item-2704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2704"><a href="https://www.crn.in/category/videos/cls-2018/">CLS 2018</a></li></ul></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"></form><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.crn.in/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-4155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4155"><a href="https://www.crn.in/">Home</a></li><li id="menu-item-4154" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4154"><a href="https://www.crn.in/category/digital-issue/">Digital Issue</a></li><li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1230"><a href="https://www.crn.in/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-4156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4156"><a href="https://www.crn.in/about-crn/">About</a><ul class="sub-menu"><li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-637"><a href="https://www.crn.in/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-3954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-3954"><a href="https://www.crn.in/submit-press-release/">Submit Press Release</a><ul class="sub-menu"><li id="menu-item-3955" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3955"><a href="https://www.crn.in/submit-guest-blogs/">Submit Guest Blogs</a></li></ul></li><li id="menu-item-4151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4151"><a href="#">Network</a><ul class="sub-menu"><li id="menu-item-3972" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3972"><a href="http://www.expressbpd.com/pharma/">PHARMA</a></li><li id="menu-item-3973" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3973"><a href="https://www.expresshealthcare.in/">HEALTHCARE</a></li><li id="menu-item-3971" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3971"><a href="https://www.expresscomputer.in/">COMPUTER</a></li><li id="menu-item-4152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-4152"><a href="https://www.crn.in/">CRN</a></li></ul></li><li id="menu-item-638" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-638"><a href="https://www.crn.in/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ComputerResellerNews" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/crnindia/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/crn-india-online" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/crndotin" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCwvXR_g1BUKexMvLAbhvcug?view_as=subscriber" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.crn.in/"> <img class="td-retina-data" data-retina="https://cdn.crn.in/wp-content/uploads/2018/03/29103222/crn-retina.png" src="https://cdn.crn.in/wp-content/uploads/2018/03/29103032/crn-new.png" alt="CRN Logo" title="CRN Logo" width="272" height="90"/> <span class="td-visual-hidden">CRN &#8211; India</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"> <span class="td-adspot-title">Advertisement</span>  <script language="JavaScript">var zflag_nid="3783"; var zflag_cid="2"; var zflag_sid="2"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";</script> <script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.crn.in/"> <img class="td-retina-data" data-retina="https://cdn.crn.in/wp-content/uploads/2018/02/20111341/crn-white.png" src="https://cdn.crn.in/wp-content/uploads/2018/02/20111456/crn-mobile.png" alt="CRN Logo" title="CRN Logo" width="140" height="48"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.crn.in/"> <img class="td-retina-data" data-retina="https://cdn.crn.in/wp-content/uploads/2018/03/29103222/crn-retina.png" src="https://cdn.crn.in/wp-content/uploads/2018/03/29103032/crn-new.png" alt="CRN Logo" title="CRN Logo" width="272" height="90"/> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-466"><a href="https://www.crn.in/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-582"><a href="https://www.crn.in/category/features/">Features</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5854"><a href="https://www.crn.in/category/features/market-pulse/">Market Pulse</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-584"><a href="https://www.crn.in/category/interviews/">Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-585"><a href="https://www.crn.in/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-586"><a href="https://www.crn.in/category/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-649"><a href="https://www.crn.in/events">Event Calendar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-745"><a href="https://www.crn.in/">CRN Channel Series</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3159"><a href="https://forms.expressbusinesspublications.com/Registration_Forms/crn-register.html">APP Agility and Availability</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-583"><a href="https://www.crn.in/category/partner-corner/">Partner Corner</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-587"><a href="https://www.crn.in/category/association/">Association</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38007"><a href="https://www.crn.in/category/work-from-anywhere/">Work From Anywhere</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-589"><a href="https://www.crn.in/category/thought-leader/">Thought Leader</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1135"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1042"><a href="https://www.crn.in/category/gallery/">Gallery</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1043"><a href="https://www.crn.in/gallery/crn-cls-gallery/">CLS 2017</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1113"><a href="https://www.crn.in/gallery/crn-ccd-photo-gallery/">CCD 2018</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-588"><a href="https://www.crn.in/category/case-studies/">Case Studies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-993"><a href="https://www.crn.in/category/digital-issue/">Digital Issue</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1138"><a href="https://www.crn.in/category/videos/">Videos</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4277"><a href="https://www.crn.in/category/videos/excl-interviews/">Exclusive Interviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33202"><a href="https://www.crn.in/category/videos/webinar-videos/">Webinars</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9345"><a href="https://www.crn.in/category/videos/weekly-wrapup/">Weekly WrapUp</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43950"><a href="https://www.crn.in/category/videos/crncd/">CRN Channel Directions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39753"><a href="https://www.crn.in/category/videos/cls-2020/">CLS 2020</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9243"><a href="https://www.crn.in/category/videos/cls-2019/">CLS 2019</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2704"><a href="https://www.crn.in/category/videos/cls-2018/">CLS 2018</a></li></ul></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.crn.in/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.crn.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.crn.in/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Red Hat brings JBoss Enterprise application platform to Microsoft Azure</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-44288" class="post-44288 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-enterprise tag-redhat" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.crn.in/category/news/">News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Red Hat brings JBoss Enterprise application platform to Microsoft Azure</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.crn.in/author/crnnews-bureau/">CRN Team</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-26T12:53:19+05:30" >May 26, 2021</time></span><div class="td-post-comments"><a href="https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crn.in%2Fnews%2Fred-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure&url=https%3A%2F%2Fwww.crn.in%2Fnews%2Fred-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure%2F&via=crndotin" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/&amp;media=https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN.jpg&description=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure %0A%0A https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/&title=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/&title=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/" title="Mix" ><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#417e3234232b2422357c13242561092035612333282f2632610b032e323261042f3524333133283224612031312d28222035282e2f61312d2035272e332c61352e610c2822332e322e273561003b34332467232e25387c29353531327b6e6e3636366f22332f6f282f6e2f2436326e3324256c2920356c2333282f26326c2b232e32326c242f35243331332832246c2031312d28222035282e2f6c312d2035272e332c6c352e6c2c2822332e322e27356c203b3433246e" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN.jpg" data-caption=""><img width="696" height="465" class="entry-thumb td-modal-image" src="https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN.jpg" srcset="https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN.jpg 696w, https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN-300x200.jpg 300w, https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN-629x420.jpg 629w, https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN-450x300.jpg 450w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Ec-Data-Management-620_CRN"/></a></div><div
 class = "responsivevoice-button"
 id = "listenButton3"
 style = "width:100%; border-bottom-style: groove; overflow: auto; margin-top: -10px; margin-bottom: 20px; -moz-user-select: none; -webkit-user-select: none; -ms-user-select: none; -o-user-select: none; user-select: none; " > <span
 id = "PlayPause"
 style = "float: left; width: 20%; vertical-align: middle; font-weight: 600;" > <i
 class = "fa fa-play-circle-o fa-lg"
 aria-hidden = "true" > </i> Read Article </span> <span
 id = "soundTrackImg"
 style = "float: left; width: 80%;" > <img
 style = "margin: unset;"
 src = "https://www.crn.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-crn.png"> </span></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>listenButton3.onclick = function(){
      if( responsiveVoice.isPlaying() ){

        document.getElementById( "PlayPause" ).innerHTML = "<i class=\"fa fa-play-circle-o fa-lg\" aria-hidden=\"true\"></i> Read Article";

        document.getElementById("soundTrackImg").innerHTML = "<img style = \"margin: unset;\" src=\"https://www.crn.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-crn.png\">";

        responsiveVoice.cancel();

      } else {

        document.getElementById("soundTrackImg").innerHTML = "<img style = \"margin: unset;\" src = \"https://www.crn.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-anim.gif\">";

        document.getElementById("PlayPause").innerHTML = "<i class=\"fa fa-pause-circle-o fa-lg\" aria-hidden=\"true\"></i> Stop";

        responsiveVoice.speak("Red Hat brings JBoss Enterprise application platform to Microsoft Azure.Red Hat, a leading provider of open source solutions, has announced Red Hat JBoss Enterprise Application Platform (JBoss EAP) on Microsoft Azure, enabling organisations to tap into the benefits of a cloud-based architecture for modernising their existing Jakarta EE (previously Java EE) applications and building new ones on Azure. Today, JBoss EAP is available as a native offering in Azure that comes fully configured and ready to run, and will also be available soon as a fully supported runtime in Azure App Service that is managed by Microsoft. Java continues to be an immensely popular programming language, with an estimated eight million developers worldwide and steady growth in the use of Jakarta EE to accelerate application development for the cloud. As a leading open source Jakarta EE-compliant application server, JBoss EAP offers Java developers powerful management and automation capabilities designed to improve productivity, and a lightweight architecture for building and deploying modern cloud-native applications. By bringing JBoss EAP to Azure, Red Hat is easing the shift to the cloud and giving organisations greater choice and flexibility in how they plan for the future. Customers can bring existing applications to Azure including JBoss EAP applications running on-premises or other Jakarta EE applications running on different application servers, choosing how they want to manage business critical, Java-based applications in the cloud. Rich Sharples, Senior Director, Product Management, Red Hat said, “Red Hat and Microsoft have long been strategic partners. Red Hat JBoss Enterprise Application Platform continues to be the cornerstone of Red Hat’s commitment to enterprise Java, and Red Hat is the trusted leader in both open source and Java. By offering JBoss EAP on Azure, we are combining the best of our areas of expertise and enabling customers to successfully choose how they want to manage applications on the cloud.” Martijn Verburg, Principal Group Manager, Microsoft  commented, “As two of the biggest names in enterprise software, it just makes sense that we have such a strong relationship with Red Hat. Bringing JBoss EAP to Azure customers means not only faster time to market and remaining competitive, but also yields more options for building, deploying, and managing a security-focused cloud environment that meets business needs today while adapting for future change.”  ", "UK English Female");
      }
    };
    window.setInterval(function(){
      if( !responsiveVoice.isPlaying() ){

        if ( document.getElementById("PlayPause").innerText.trim() !== "Read Article" ) {

          document.getElementById( "PlayPause" ).innerHTML = "<i class=\"fa fa-play-circle-o fa-lg\" aria-hidden=\"true\"></i> Read Article";

          document.getElementById("soundTrackImg").innerHTML = "<img style = \"margin: unset;\" src=\"https://www.crn.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-crn.png\">";

          responsiveVoice.cancel();

        }
      }
    }, 1000);</script> <p><span style="font-weight: 400;">Red Hat, a leading provider of open source solutions, has announced Red Hat JBoss Enterprise Application Platform (JBoss EAP) on Microsoft Azure, enabling organisations to tap into the benefits of a cloud-based architecture for modernising their existing Jakarta EE (previously Java EE) applications and building new ones on Azure. Today, JBoss EAP is available as a native offering in Azure that comes fully configured and ready to run, and will also be available soon as a fully supported runtime in Azure App Service that is managed by Microsoft.</span></p><p><span style="font-weight: 400;">Java continues to be an immensely popular programming language, with an estimated eight million developers worldwide and steady growth in the use of Jakarta EE to accelerate application development for the cloud. As a leading open source Jakarta EE-compliant application server, JBoss EAP offers Java developers powerful management and automation capabilities designed to improve productivity, and a lightweight architecture for building and deploying modern cloud-native applications.</span></p><p><span style="font-weight: 400;">By bringing JBoss EAP to Azure, Red Hat is easing the shift to the cloud and giving organisations greater choice and flexibility in how they plan for the future. Customers can bring existing applications to Azure including JBoss EAP applications running on-premises or other Jakarta EE applications running on different application servers, choosing how they want to manage business critical, Java-based applications in the cloud.</span></p><p><span style="font-weight: 400;">Rich Sharples, Senior Director, Product Management, Red Hat said, “Red Hat and Microsoft have long been strategic partners. Red Hat JBoss Enterprise Application Platform continues to be the cornerstone of Red Hat’s commitment to enterprise Java, and Red Hat is the trusted leader in both open source and Java. By offering JBoss EAP on Azure, we are combining the best of our areas of expertise and enabling customers to successfully choose how they want to manage applications on the cloud.”</span></p><p><span style="font-weight: 400;">Martijn Verburg, Principal Group Manager, Microsoft  commented, “As two of the biggest names in enterprise software, it just makes sense that we have such a strong relationship with Red Hat. Bringing JBoss EAP to Azure customers means not only faster time to market and remaining competitive, but also yields more options for building, deploying, and managing a security-focused cloud environment that meets business needs today while adapting for future change.”</span></p><p><span style="font-weight: 400;"> </span></p> <span class="cp-load-after-post"></span><br/><p style="font-style: italic;">If you have an interesting article / experience / case study to share, please get in touch with us at <a href="/cdn-cgi/l/email-protection#cca9a8a5b8a3bebf8ca9b4bcbea9bfbfafa3a1bcb9b8a9bea3a2a0a5a2a9e2afa3a1"><span class="__cf_email__" data-cfemail="4a2f2e233e2538390a2f323a382f39392925273a3f3e2f3825242623242f64292527">[email&#160;protected]</span></a></p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_2 td_block_template_1">  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="JavaScript">var zflag_nid="3783"; var zflag_cid="5"; var zflag_sid="2"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";</script> <script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.crn.in/tag/enterprise/">Enterprise</a></li><li><a href="https://www.crn.in/tag/redhat/">RedHat</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crn.in%2Fnews%2Fred-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure&url=https%3A%2F%2Fwww.crn.in%2Fnews%2Fred-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure%2F&via=crndotin" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/&amp;media=https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN.jpg&description=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure %0A%0A https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/&title=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/&title=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/" title="Mix" ><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7a45090f18101f190e47281f1e5a321b0e5a180813141d095a30381509095a3f140e1f080a0813091f5a1b0a0a1613191b0e1315145a0a161b0e1c1508175a0e155a371319081509151c0e5a3b000f081f5c18151e0347120e0e0a094055550d0d0d5419081454131455141f0d0955081f1e57121b0e57180813141d09571018150909571f140e1f080a0813091f571b0a0a1613191b0e131514570a161b0e1c150817570e1557171319081509151c0e571b000f081f55" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.crn.in/news/juniper-networks-takes-launches-new-apstra-software/">Juniper Networks takes launches new Apstra Software</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.crn.in/news/commvault-expands-saas-portfolio/">Commvault expands SaaS portfolio</a></div></div></div><div class="author-box-wrap"><a href="https://www.crn.in/author/crnnews-bureau/"><img alt='' src='https://secure.gravatar.com/avatar/99ff117ce11b3cc1ec523372a1f28e65?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99ff117ce11b3cc1ec523372a1f28e65?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.crn.in/author/crnnews-bureau/">CRN Team</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CRN Team"></span><meta itemprop="datePublished" content="2021-05-26T12:53:19+05:30"><meta itemprop="dateModified" content="2021-05-26T12:53:19+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.crn.in/wp-content/uploads/2018/03/29103032/crn-new.png"></span><meta itemprop="name" content="CRN - India"></span><meta itemprop="headline " content="Red Hat brings JBoss Enterprise application platform to Microsoft Azure"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.crn.in/wp-content/uploads/2020/01/28143915/Ec-Data-Management-620_CRN.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="465"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":44288,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "6";
block_tdi_3.found_posts = "7020";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "1170";
tdBlocksArray.push(block_tdi_3);</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.crn.in/news/citrix-survey-reveals-born-digital-poised-to-deliver-substantial-economic-gains/" rel="bookmark" class="td-image-wrap " title="Citrix Survey reveals born digital poised to deliver substantial economic gains" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Citrix Survey reveals born digital poised to deliver substantial economic gains" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2021/03/22113008/CRN_RPA_Business_Automation_696-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/citrix-survey-reveals-born-digital-poised-to-deliver-substantial-economic-gains/" rel="bookmark" title="Citrix Survey reveals born digital poised to deliver substantial economic gains">Citrix Survey reveals born digital poised to deliver substantial economic gains</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.crn.in/news/aruba-introduces-grade-wi-fi-6e-solution/" rel="bookmark" class="td-image-wrap " title="Aruba introduces Grade Wi-Fi 6E Solution" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aruba introduces Grade Wi-Fi 6E Solution" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2021/05/26145802/pexels-pixabay-327064-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/aruba-introduces-grade-wi-fi-6e-solution/" rel="bookmark" title="Aruba introduces Grade Wi-Fi 6E Solution">Aruba introduces Grade Wi-Fi 6E Solution</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.crn.in/news/kaspersky-2020-most-productive-year-for-ransomware-2-0-in-apac/" rel="bookmark" class="td-image-wrap " title="Kaspersky: 2020 most productive year for ‘Ransomware 2.0’ in APAC" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kaspersky: 2020 most productive year for ‘Ransomware 2.0’ in APAC" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/10/29114708/CRN_User_Tech_Security_696X465-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/kaspersky-2020-most-productive-year-for-ransomware-2-0-in-apac/" rel="bookmark" title="Kaspersky: 2020 most productive year for ‘Ransomware 2.0’ in APAC">Kaspersky: 2020 most productive year for ‘Ransomware 2.0’ in APAC</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.crn.in/news/iac-completes-spin-off-of-vimeo/" rel="bookmark" class="td-image-wrap " title="IAC completes spin-off of Vimeo" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IAC completes spin-off of Vimeo" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/07/27131448/CRN-Finance-FinTech-Digital-Tech-Growth-696-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/iac-completes-spin-off-of-vimeo/" rel="bookmark" title="IAC completes spin-off of Vimeo">IAC completes spin-off of Vimeo</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.crn.in/news/commvault-expands-saas-portfolio/" rel="bookmark" class="td-image-wrap " title="Commvault expands SaaS portfolio" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Commvault expands SaaS portfolio" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2021/05/20123127/pexels-pixabay-373543-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/commvault-expands-saas-portfolio/" rel="bookmark" title="Commvault expands SaaS portfolio">Commvault expands SaaS portfolio</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.crn.in/news/juniper-networks-takes-launches-new-apstra-software/" rel="bookmark" class="td-image-wrap " title="Juniper Networks takes launches new Apstra Software" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Juniper Networks takes launches new Apstra Software" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/09/18011653/crn_business_hr_network_696-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/juniper-networks-takes-launches-new-apstra-software/" rel="bookmark" title="Juniper Networks takes launches new Apstra Software">Juniper Networks takes launches new Apstra Software</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.crn.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response"><div class="gglcptch gglcptch_v3"></div><span class="cerber-form-marker"></span><div data-size="invisible" class="g-recaptcha" data-sitekey="6Lf3x4QUAAAAACJOqSARlIKAQ8d_LlTYPq1xnk1y" data-callback="now_submit_the_form" id="cerber-recaptcha" data-badge="bottomright"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44288' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  sidebar_ad tdi_6 td_block_template_1"> <span class="td-adspot-title">- Advertisement -</span> <iframe  src="https://tt3.zedo.com/jsc/tt3/ff2.html?n=3783;c=3;s=2;d=9;w=300;h=250" frameborder=0 marginheight=0 marginwidth=0 scrolling="no" allowTransparency="true" width=300 height=250></iframe></div><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><h4 class="block-title"><span>SIGNUP FREE NEWSLETTER</span></h4><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1501" method="post" data-id="1501" data-name="CRN India Newsletter Subscription" ><div class="mc4wp-form-fields"><p> <label>First Name</label> <input type="text" name="FNAME" placeholder="First Name" required></p><p> <label>Last Name</label> <input type="text" name="LNAME" placeholder="Last Name" required></p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response"><div class="gglcptch gglcptch_v3"></div><input type="submit" value="Subscribe" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1622036581" /><input type="hidden" name="_mc4wp_form_id" value="1501" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_7 td_block_template_1"> <iframe  src="https://tt3.zedo.com/jsc/tt3/ff2.html?n=3783;c=6;s=2;d=16;w=300;h=600" frameborder=0 marginheight=0 marginwidth=0 scrolling="no" allowTransparency="true" width=300 height=600></iframe></div><aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>CRN Tweet Box</span></h4><div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/crndotin?ref_src=twsrc%5Etfw" data-lang="en" data-width="300" data-height="600" data-theme="light" data-link-color="#ff0000">Tweets by crndotin</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></aside><div class="td_block_wrap td_block_21 td_block_widget tdi_8 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","class":"td_block_widget tdi_8","block_type":"td_block_21","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_21";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "8183";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "2728";
tdBlocksArray.push(block_tdi_8);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=tdi_8 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.crn.in/news/citrix-survey-reveals-born-digital-poised-to-deliver-substantial-economic-gains/" rel="bookmark" class="td-image-wrap " title="Citrix Survey reveals born digital poised to deliver substantial economic gains" ><img class="entry-thumb" src="" alt="" title="Citrix Survey reveals born digital poised to deliver substantial economic gains" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2021/03/22113008/CRN_RPA_Business_Automation_696-150x150.jpg"  width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/citrix-survey-reveals-born-digital-poised-to-deliver-substantial-economic-gains/" rel="bookmark" title="Citrix Survey reveals born digital poised to deliver substantial economic gains">Citrix Survey reveals born digital poised to deliver substantial economic gains</a></h3><div class="td-module-meta-info"> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.crn.in/author/crnnews-bureau/">CRN Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-26T14:59:54+05:30" >May 26, 2021</time></span></div><div class="td-excerpt"> Today’s young employees are the engines of the knowledge economy and tomorrow’s business leaders. And according to The Born Digital Effect, the latest research...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.crn.in/news/aruba-introduces-grade-wi-fi-6e-solution/" rel="bookmark" class="td-image-wrap " title="Aruba introduces Grade Wi-Fi 6E Solution" ><img class="entry-thumb" src="" alt="" title="Aruba introduces Grade Wi-Fi 6E Solution" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2021/05/26145802/pexels-pixabay-327064-150x150.jpg"  width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/aruba-introduces-grade-wi-fi-6e-solution/" rel="bookmark" title="Aruba introduces Grade Wi-Fi 6E Solution">Aruba introduces Grade Wi-Fi 6E Solution</a></h3><div class="td-module-meta-info"> <a href="https://www.crn.in/category/news/" class="td-post-category">News</a> <span class="td-post-author-name"><a href="https://www.crn.in/author/crnnews-bureau/">CRN Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-26T14:57:38+05:30" >May 26, 2021</time></span></div><div class="td-excerpt"> Aruba, a Hewlett Packard Enterprise company, has announced the market’s first enterprise-grade Wi-Fi 6E solution set – the 630 Series of campus access points...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.crn.in/features/four-ways-of-how-digitisation-can-help-unorganised-retail-to-flourish-during-the-pandemic/" rel="bookmark" class="td-image-wrap " title="Four ways of how digitisation can help unorganised retail to flourish, during the pandemic" ><img class="entry-thumb" src="" alt="" title="Four ways of how digitisation can help unorganised retail to flourish, during the pandemic" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/05/06113838/Digital-Transformation-150x150.jpg"  width="150" height="150" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/features/four-ways-of-how-digitisation-can-help-unorganised-retail-to-flourish-during-the-pandemic/" rel="bookmark" title="Four ways of how digitisation can help unorganised retail to flourish, during the pandemic">Four ways of how digitisation can help unorganised retail to flourish, during the pandemic</a></h3><div class="td-module-meta-info"> <a href="https://www.crn.in/category/features/" class="td-post-category">Features</a> <span class="td-post-author-name"><a href="https://www.crn.in/author/crnnews-bureau/">CRN Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-26T13:01:59+05:30" >May 26, 2021</time></span></div><div class="td-excerpt"> By Mahesh Alayil, COO and Co-Founder, Goavega Software  Retail, as we had traditionally known, has undergone severe disruption in the past decade, thanks to the...</div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_9 td_block_template_1"> <iframe  src="https://tt3.zedo.com/jsc/tt3/ff2.html?n=3783;c=6;s=2;d=16;w=300;h=600" frameborder=0 marginheight=0 marginwidth=0 scrolling="no" allowTransparency="true" width=300 height=600></iframe></div><aside id="tribe-events-list-widget-2" class="td_block_template_1 widget tribe-events-list-widget-2 tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-43822 tribe-clearfix tribe-events-category-webinars tribe-events-venue-38379 tribe-events-organizer-32557 tribe-events-first tribe-events-last"><h4 class="tribe-event-title"> <a href="https://www.crn.in/event/data-breaches-in-the-pandemic-world-and-beyond-8th-june-2021/" rel="bookmark">Data Breaches in the Pandemic World and Beyond | 8th June 2021</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 8 @ 2:00 pm</span> - <span class="tribe-event-time">4:30 pm</span></div></li></ol><p class="tribe-events-widget-link"> <a href="https://www.crn.in/events/" rel="bookmark">View All Events</a></p></aside><script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Data Breaches in the Pandemic World and Beyond | 8th June 2021","description":"&lt;p&gt;8th June 2021 | 2:00 PM - 4:30 PM IST | Virtual Conference&lt;/p&gt;\\n","image":"https://cdn.crn.in/wp-content/uploads/2021/05/05153004/LogMeIn_8thJune2021_EventPage.jpg","url":"https://www.crn.in/event/data-breaches-in-the-pandemic-world-and-beyond-8th-june-2021/","startDate":"2021-06-08T14:00:00+05:30","endDate":"2021-06-08T16:30:00+05:30","location":{"@type":"Place","name":"Virtual Conference","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"CRN India &#8211; LogMeIn","description":"","url":"","telephone":"","email":"","sameAs":""},"performer":"Organization"}]</script><aside id="recent-comments-3" class="td_block_template_1 widget recent-comments-3 widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow ugc' class='url'>KAMIR+BOUCHAREB+ST</a></span> on <a href="https://www.crn.in/news/schneider-electric-launches-new-age-ecostruxure-43u-c-series-micro-data-center/#comment-1831">Schneider Electric launches new-age EcoStruxure 43U C-Series Micro Data Center</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow ugc' class='url'>kamir bouchareb st</a></span> on <a href="https://www.crn.in/news/growing-businesses-76-more-likely-to-be-run-by-a-tech-savvy-leader/#comment-1830">Growing businesses 76% more likely to be run by a tech-savvy leader</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/facshs' rel='external nofollow ugc' class='url'>rama</a></span> on <a href="https://www.crn.in/news/vc-investment-in-india-rose-to-3-6-bn-in-q3-kpmg/#comment-1823">VC investment in India rose to $3.6 bn in Q3: KPMG</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/facshs' rel='external nofollow ugc' class='url'>rahma</a></span> on <a href="https://www.crn.in/news/vc-investment-in-india-rose-to-3-6-bn-in-q3-kpmg/#comment-1822">VC investment in India rose to $3.6 bn in Q3: KPMG</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/facshs' rel='external nofollow ugc' class='url'>benazzi</a></span> on <a href="https://www.crn.in/news/vc-investment-in-india-rose-to-3-6-bn-in-q3-kpmg/#comment-1821">VC investment in India rose to $3.6 bn in Q3: KPMG</a></li></ul></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_10 td_block_template_1"> <span class="td-adspot-title">Advertisement</span>  <script language="JavaScript">var zflag_nid="3783"; var zflag_cid="88"; var zflag_sid="2"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";</script> <script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script> </div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.crn.in/"><img class="td-retina-data" src="https://cdn.crn.in/wp-content/uploads/2018/03/29104058/crn-logo-white.png" data-retina="https://cdn.crn.in/wp-content/uploads/2018/03/29104058/crn-logo-white.png" alt="CRN" title="CRN" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>CRN is the premier provider of IT channel media and events. We build go-to-market strategies that drive partner recruitment and enablement while creating customer demand.Our unmatched breadth and depth of global media and event brands combined with 35 years of experience and engagement has helped us build unparalleled audience loyalty and credibility.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#5d34333b321d3e2f33733433"><span class="__cf_email__" data-cfemail="cda4a3aba28daebfa3e3a4a3">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ComputerResellerNews" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/crnindia/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/crn-india-online" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/crndotin" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCwvXR_g1BUKexMvLAbhvcug?view_as=subscriber" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-679"><a href="https://www.crn.in/">Home</a></li><li id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-678"><a href="https://www.crn.in/about-crn/">About CRN</a></li><li id="menu-item-1231" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1231"><a href="https://www.crn.in/advertise-with-us/">Advertise with Us</a></li><li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-641"><a href="https://www.crn.in/contact-us/">Contact Us</a></li><li id="menu-item-640" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-640"><a href="https://www.crn.in/privacy-policy/">Privacy Policy</a></li><li id="menu-item-9919" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9919"><a href="https://www.crn.in/technology-and-it-bloggers-earn-money/">IT Bloggers – Earn Money</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; The Indian Express Pvt. Ltd. All Rights Reserved.</div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="modal">document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1622036582 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="info-bar">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1622036582 * 1000 ;
					var diffms = (now - gmt) ;</script>  <input type="hidden" id="cp-push-down-support" value=""> <input type="hidden" id="cp-top-offset-container" value=""><div data-module-type="info-bar" data-toggle = "" data-tz-offset = "5.5" data-dev-mode = "enabled"  data-exit-intent = "disabled" data-add-to-cart = "0"data-onscroll-value = "" data-onload-delay = "1" data-timezonename = "wordpress" data-timezone = "Asia/Kolkata" data-load-on-count = "1"data-load-on-refresh = "disabled" data-push-down = "1" data-animate-push-page = "1" data-class = "content-60ae50660b25d " data-closed-cookie-time="0" data-conversion-cookie-time="0" data-info_bar-id="cp_id_2de09" data-info_bar-style="cp_id_2de09" data-entry-animation="smile-slideInDown" data-exit-animation="smile-slideOutUp" data-option="smile_info_bar_styles"    data-scheduled=true data-start=02/09/2021 3:35 PM data-end=02/25/2021 10:00 AM            data-custom-class=" cp-cp_id_2de09" data-referrer-domain="" data-referrer-check="hide"  data-after-content-value="50"  id = "cp-cp_id_2de09 " data-custom-selector = "" class="
 cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar-border cp-info-bar  cp-get-this-deal  cp-ib-onload cp-global-load cp-pos-top  global_info_bar_container ib-fixed  smile-animated smile-slideInDown      content-60ae50660b25d cp_id_2de09  cp-cp_id_2de09 		" style="min-height:50px;" data-style-id ="cp_id_2de09" data-module-name ="infobar" data-close-gravity = &quot;1&quot;><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:50px;" data-height=''><div class="cp-flex cp-ib-container"> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="dfb3e70079"><div class="cp-msg-container  "> <span class="cp-info-bar-msg cp_responsive"><span style="font-weight:bold;"><span class="cp_responsive cp_font" data-font-size="13px" style="font-size:13px;">India&#39;s Leading e-Governance Summit is here!!! Attend and Know more.</span></span></span></div><div class="cp-button-field ib-form-container"><div class="cp-form-container"><div class="form-main cp-form-layout-4"><form class="cp-form smile-optin-form  "> <input type="hidden" id="852642074_wpnonce" name="_wpnonce" value="aa5133b4b4"> <input type="hidden" name="cp-page-url" value="https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure" /> <input type="hidden" name="param[user_id]" value="cp-uid-48ff59930e6a02823e38061e805dcb31" /> <input type="hidden" name="param[date]" value="26-5-2021" /> <input type="hidden" name="list_parent_index" value="0" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="0" /> <input type="hidden" name="style_id" value="cp_id_2de09" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you." /> <input type="hidden" name="cp_module_name" value="India&#039;s Leading e-Governance Summit" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/> <input type="hidden" name="only_conversion" value="true" /><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  "><div class="cp-submit btn-subscribe cp_responsive cp-btn-gradient  "  data-redirect-link="https://www.technologysabha.com/register.php?utm_source=red_top_banner"  data-redirect-link-target="_blank"    rel="noopener"> <span style="font-weight:bold;"><span class="cp_responsive cp_font" data-font-size="13px" style="font-size:13px;">Register Now!</span></span></div></div></form></div></div></div></div></div></div><div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:19px;"><img src="https://www.crn.in/wp-content/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" alt="close-image" ></div></div> <input type="hidden" id="cp-push-down-support" value=""> <input type="hidden" id="cp-top-offset-container" value=""><div data-module-type="info-bar" data-toggle = "" data-tz-offset = "5.5" data-dev-mode = "enabled"  data-exit-intent = "disabled" data-add-to-cart = "0"data-onscroll-value = "" data-onload-delay = "1" data-timezonename = "wordpress" data-timezone = "Asia/Kolkata" data-load-on-count = "1"data-load-on-refresh = "disabled" data-push-down = "1" data-animate-push-page = "1" data-class = "content-60ae50660b8eb " data-closed-cookie-time="0" data-conversion-cookie-time="0" data-info_bar-id="cp_id_da669" data-info_bar-style="cp_id_da669" data-entry-animation="smile-slideInDown" data-exit-animation="smile-slideOutUp" data-option="smile_info_bar_styles"    data-scheduled=true data-start=03/18/2021 11:07 AM data-end=03/28/2021 10:00 AM            data-custom-class=" cp-cp_id_da669" data-referrer-domain="" data-referrer-check="hide"  data-after-content-value="50"  id = "cp-cp_id_da669 " data-custom-selector = "" class="
 cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar-border cp-info-bar  cp-get-this-deal  cp-ib-onload cp-global-load cp-pos-top  global_info_bar_container ib-fixed  smile-animated smile-slideInDown      content-60ae50660b8eb cp_id_da669  cp-cp_id_da669 		" style="min-height:50px;" data-style-id ="cp_id_da669" data-module-name ="infobar" data-close-gravity = &quot;1&quot;><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:50px;" data-height=''><div class="cp-flex cp-ib-container"> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="dfb3e70079"><div class="cp-msg-container  "> <span class="cp-info-bar-msg cp_responsive"><span style="font-weight:bold;"><span class="cp_responsive cp_font" data-font-size="13px" style="font-size:13px;">Attend Inida&#39;s Largest BFSI Technology Conclave!</span></span></span></div><div class="cp-button-field ib-form-container"><div class="cp-form-container"><div class="form-main cp-form-layout-4"><form class="cp-form smile-optin-form  "> <input type="hidden" id="283224568_wpnonce" name="_wpnonce" value="0f9d937654"> <input type="hidden" name="cp-page-url" value="https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure" /> <input type="hidden" name="param[user_id]" value="cp-uid-db45febb9d65b6d27fc9a7812f79a325" /> <input type="hidden" name="param[date]" value="26-5-2021" /> <input type="hidden" name="list_parent_index" value="0" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="0" /> <input type="hidden" name="style_id" value="cp_id_da669" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you." /> <input type="hidden" name="cp_module_name" value="Attend Inida&#039;s Largest BFSI Technology Conclave!" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/> <input type="hidden" name="only_conversion" value="true" /><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  "><div class="cp-submit btn-subscribe cp_responsive cp-btn-gradient  "  data-redirect-link="https://bfsi.expresscomputer.in/registration.php?utm_source=red-top-banner"  data-redirect-link-target="_blank"    rel="noopener"> <span style="font-weight:bold;"><span class="cp_responsive cp_font" data-font-size="13px" style="font-size:13px;">Register Now!</span></span></div></div></form></div></div></div></div></div></div><div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:19px;"><img src="https://www.crn.in/wp-content/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" alt="close-image" ></div></div> <input type="hidden" id="cp-push-down-support" value=""> <input type="hidden" id="cp-top-offset-container" value=""><div data-module-type="info-bar" data-toggle = "" data-tz-offset = "5.5" data-dev-mode = "enabled"  data-exit-intent = "disabled" data-add-to-cart = "0"data-onscroll-value = "" data-onload-delay = "1" data-timezonename = "wordpress" data-timezone = "Asia/Kolkata" data-load-on-count = "1"data-load-on-refresh = "disabled" data-push-down = "1" data-animate-push-page = "1" data-class = "content-60ae50660be9d " data-closed-cookie-time="0" data-conversion-cookie-time="0" data-info_bar-id="cp_id_7772e" data-info_bar-style="cp_id_7772e" data-entry-animation="smile-slideInDown" data-exit-animation="smile-slideOutUp" data-option="smile_info_bar_styles"    data-scheduled=true data-start=05/05/2021 3:52 PM data-end=05/12/2021 9:00 AM            data-custom-class=" cp-cp_id_7772e" data-referrer-domain="" data-referrer-check="hide"  data-after-content-value="50"  id = "cp-cp_id_7772e " data-custom-selector = "" class="
 cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar-border cp-info-bar  cp-get-this-deal  cp-ib-onload cp-global-load cp-pos-top  global_info_bar_container ib-fixed  smile-animated smile-slideInDown      content-60ae50660be9d cp_id_7772e  cp-cp_id_7772e 		" style="min-height:50px;" data-style-id ="cp_id_7772e" data-module-name ="infobar" data-close-gravity = &quot;1&quot;><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:50px;" data-height=''><div class="cp-flex cp-ib-container"> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="dfb3e70079"><div class="cp-msg-container  "> <span class="cp-info-bar-msg cp_responsive"><span class="cp_responsive cp_font" data-font-size="13px" style="font-size:13px;"><span data-font-size="14px"><span data-font-size="12px">Attend India&#39;s largest&nbsp;virtual conference on&nbsp;‘Channel Directions’</span></span></span></span></div><div class="cp-button-field ib-form-container"><div class="cp-form-container"><div class="form-main cp-form-layout-4"><form class="cp-form smile-optin-form  "> <input type="hidden" id="3738932548_wpnonce" name="_wpnonce" value="d767b5fec7"> <input type="hidden" name="cp-page-url" value="https://www.crn.in/news/red-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure" /> <input type="hidden" name="param[user_id]" value="cp-uid-fabb38081b372a7b32c288a3a9a2e74c" /> <input type="hidden" name="param[date]" value="26-5-2021" /> <input type="hidden" name="list_parent_index" value="0" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="0" /> <input type="hidden" name="style_id" value="cp_id_7772e" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you." /> <input type="hidden" name="cp_module_name" value="Attend India&#039;s largest virtual conference on ‘Channel Directions’" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/> <input type="hidden" name="only_conversion" value="true" /><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  "><div class="cp-submit btn-subscribe cp_responsive cp-btn-gradient  "  data-redirect-link="https://ccd.crn.in/registration.php?utm_source=red_top_banner"  data-redirect-link-target="_blank"    rel="noopener"> <span class="cp_responsive cp_font" data-font-size="13px" style="font-size:13px;">Register Now!</span></div></div></form></div></div></div></div></div></div><div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:19px;"><img src="https://www.crn.in/wp-content/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" alt="close-image" ></div></div> <script type="text/javascript" id="slidein">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1622036582 * 1000 ;
					var diffms = (now - gmt) ;</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.crn.in/videos/weekly-wrapup/weekly-tech-news-roundup-february-2020-week-2-12-feb-2020/" rel="bookmark" class="td-image-wrap " title="Weekly Tech News Roundup &#8211; February 2020 Week 2 | 12 Feb 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Weekly Tech News Roundup &#8211; February 2020 Week 2 | 12 Feb 2020" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/02/13104028/WW_Feb20_Week2_12Feb-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/videos/weekly-wrapup/weekly-tech-news-roundup-february-2020-week-2-12-feb-2020/" rel="bookmark" title="Weekly Tech News Roundup &#8211; February 2020 Week 2 | 12 Feb 2020">Weekly Tech News Roundup &#8211; February 2020 Week 2 | 12...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T10:41:57+05:30" >February 13, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.crn.in/videos/weekly-wrapup/weekly-tech-news-roundup-january-2020-week-4-24-jan-2020/" rel="bookmark" class="td-image-wrap " title="Weekly Tech News Roundup &#8211; January 2020 Week 4 | 24 Jan 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Weekly Tech News Roundup &#8211; January 2020 Week 4 | 24 Jan 2020" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2020/01/24115733/WW_Jan20_Week4_24Jan-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/videos/weekly-wrapup/weekly-tech-news-roundup-january-2020-week-4-24-jan-2020/" rel="bookmark" title="Weekly Tech News Roundup &#8211; January 2020 Week 4 | 24 Jan 2020">Weekly Tech News Roundup &#8211; January 2020 Week 4 | 24...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-24T11:59:05+05:30" >January 24, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.crn.in/news/ivalue-partners-suse-to-offer-open-source-solutions-for-enterprise/" rel="bookmark" class="td-image-wrap " title="iValue partners SUSE to offer Open Source Solutions for Enterprise" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="iValue partners SUSE to offer Open Source Solutions for Enterprise" data-type="image_tag" data-img-url="https://cdn.crn.in/wp-content/uploads/2018/06/22091210/Digital-Partnership-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.crn.in/news/ivalue-partners-suse-to-offer-open-source-solutions-for-enterprise/" rel="bookmark" title="iValue partners SUSE to offer Open Source Solutions for Enterprise">iValue partners SUSE to offer Open Source Solutions for Enterprise</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T12:11:01+05:30" >April 27, 2020</time></span></div></div></div></div></div><div class="td-container">  <script language="JavaScript">var zflag_nid="3783"; var zflag_cid="92/62"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15";</script> <script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>    <script language="JavaScript">var zflag_nid="3783"; var zflag_cid="101"; var zflag_sid="2"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";</script> <script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>    <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/78d5deb7c96a34c34c919fdad/459fea2f8cb418b1a1fd86491.js");</script></div><script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=398532217237076&ev=PageView&noscript=1&cd[post_category]=News&cd[page_title]=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure&cd[post_type]=post&cd[post_id]=44288&cd[plugin]=PixelYourSite&cd[user_role]=guest&cd[event_url]=www.crn.in%2Fnews%2Fred-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure%2F" alt="facebook_pixel"></noscript> <noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=398532217237076&ev=ViewContent&noscript=1&cd[page_title]=Red+Hat+brings+JBoss+Enterprise+application+platform+to+Microsoft+Azure&cd[post_type]=post&cd[post_id]=44288&cd[plugin]=PixelYourSite&cd[user_role]=guest&cd[event_url]=www.crn.in%2Fnews%2Fred-hat-brings-jboss-enterprise-application-platform-to-microsoft-azure%2F" alt="facebook_pixel"></noscript> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://www.crn.in/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.crn.in/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.crn.in/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.crn.in/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.crn.in/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.crn.in/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.crn.in/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.crn.in\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='wpcf7-redirect-script-js-extra'>var wpcf7r = {"ajax_url":"https:\/\/www.crn.in\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://code.responsivevoice.org/responsivevoice.js?key=dTkKYH7y&#038;ver=5.7.2' id='responsivevoice-key-js'></script> <script type='text/javascript' id='wpcf7cf-scripts-js-extra'>var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.crn.in\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='smile-info-bar-script-js-extra'>var smile_ajax = {"url":"https:\/\/www.crn.in\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='gglcptch_pre_api-js-extra'>var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCaptcha is loaded.","timeout":"Failed to load Google reCaptcha. Please check your internet connection and reload this page."},"custom_callback":""};</script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=6Lf3x4QUAAAAACJOqSARlIKAQ8d_LlTYPq1xnk1y&#038;hl=en' id='gglcptch_api-js'></script> <script type='text/javascript' id='gglcptch_script-js-extra'>var gglcptch = {"options":{"version":"v3","sitekey":"6Lf3x4QUAAAAACJOqSARlIKAQ8d_LlTYPq1xnk1y","lang":"en","error":"<strong>Warning<\/strong>:&nbsp;More than one reCaptcha has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","divi_contact_form":0,"divi_login":0,"allowlisted":false,"disable":0},"vars":{"visibility":false},"user_logged_in":"","ajax_url":"https:\/\/www.crn.in\/wp-admin\/admin-ajax.php"};</script>  <script></script> <script type="text/javascript">jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="eDyWaxhF" value="ZQxLrp" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="LqTXkzlpVU" value="f6@Rwp8Ie0cqv2OL" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="HAsmjxP" value="g@JUKMDf3bpr8cj" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="eDyWaxhF" value="ZQxLrp" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="LqTXkzlpVU" value="f6@Rwp8Ie0cqv2OL" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="HAsmjxP" value="g@JUKMDf3bpr8cj" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("eDyWaxhF", "ZQxLrp");
data.data.append("LqTXkzlpVU", "f6@Rwp8Ie0cqv2OL");
data.data.append("HAsmjxP", "g@JUKMDf3bpr8cj");
                    }
                    else {
                        data.data =  data.data + '&eDyWaxhF=ZQxLrp&LqTXkzlpVU=f6@Rwp8Ie0cqv2OL&HAsmjxP=g@JUKMDf3bpr8cj';
                    }
                }
            });

        });</script> <script type="text/javascript">jQuery(document).ready(function ($) {

            let recaptcha_ok = false;
            let the_recaptcha_widget = $("#cerber-recaptcha");
            let is_recaptcha_visible = ($(the_recaptcha_widget).data('size') !== 'invisible');

            let the_form = $(the_recaptcha_widget).closest("form");
            let the_button = $(the_form).find('input[type="submit"]');
            if (!the_button.length) {
                the_button = $(the_form).find(':button');
            }

            // visible
            if (the_button.length && is_recaptcha_visible) {
                the_button.prop("disabled", true);
                the_button.css("opacity", 0.5);
            }

            window.form_button_enabler = function () {
                if (!the_button.length) return;
                the_button.prop("disabled", false);
                the_button.css( "opacity", 1 );
            };

            // invisible
            if (!is_recaptcha_visible) {
                $(the_button).on('click', function (event) {
                    if (recaptcha_ok) return;
                    event.preventDefault();
                    grecaptcha.execute();
                });
            }

            window.now_submit_the_form = function () {
                recaptcha_ok = true;
                //$(the_button).click(); // this is only way to submit a form that contains "submit" inputs
                $(the_button).trigger('click'); // this is only way to submit a form that contains "submit" inputs
            };
        });</script> <script src = "https://www.google.com/recaptcha/api.js?hl=en" async defer></script> <script defer src="https://www.crn.in/wp-content/cache/autoptimize/js/autoptimize_4b12d4b44f575ccb439d8e4d0c57c27b.js"></script></body></html>
<!-- Dynamic page generated in 1.296 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-26 19:13:02 -->

<!-- super cache -->